<!DOCTYPE html>


<!-- post -->


<html lang="en">
<head>
<!-- Google Tag Manager vegasmagazine.com - Paste this code  high in the <head> --> 

<script src="/cdn-cgi/apps/head/zvZorWde4Ziy7tBiXb96W73-kk8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-K8LF9D6');</script> 

<!-- End Google Tag Manager --> 

<!-- Meta -->


<meta charset="utf-8" />
<meta name="keywords" content="Style & Beauty,skincareweb-og" />
<meta name="description" content="Cheung has acne-prone skin and shares her favorite skincare products and tools, but she says any skin type can follow her basic formula." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://vegasmagazine.com/style-and-beauty-post/sarah-cheung-skincare-routine-products-sacheu" />
<meta property="og:title" content="Try Sarah Cheung&#039;s Unsponsored Skincare Routine" />
<meta property="og:description" content="Cheung has acne-prone skin and shares her favorite skincare products and tools, but she says any skin type can follow her basic formula." />
<meta property="og:image" content="http://vegasmagazine.com/get/files/image/galleries/Weekly-Routine-Sarah-Cheungs-Unsponsored-Skincare-Formula_Thumb.jpg" />
<link rel="canonical" href="https://gothammag.com/sarah-cheung-skincare-routine-products-sacheu" />
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Try Sarah Cheung's Unsponsored Skincare Routine</title>


<!-- Resources -->

<link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.cells.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.loaders.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/pages/css/front.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />
<link type="text/css" href="/res/pages/css/spacer.css" rel="stylesheet" />


<script type="text/javascript" src="/cms3t/res/js/php.js"></script>
<script type="text/javascript" src="/cms3t/res/js/json2.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms3t/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/console.js"></script>
<script type="text/javascript">CMS_ALIAS = 'cms3t';CMS_RES = 'res';CMS_JS = 'js';CMS_CSS = 'css';CMS_IMAGES = 'images';</script>
<script type="text/javascript" src="/cms3t/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>




<!-- CSS -->

<link rel="stylesheet" href="/css/reset.css" />
<link rel="stylesheet" href="/css/main.css" />
<link rel="stylesheet" href="/css/responsive.css" />
<link rel="stylesheet" href="/css/sidr.css" />
<link rel="stylesheet" href="/css/font-awesome.css" />
<link rel="stylesheet" href="/css/owl.carousel.css" />
<link rel="stylesheet" href="/css/magnific-popup.css" />
<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14441/cc.js?ns=_cc14441" id="LOTCC_14441"></script> 
<script type="text/javascript" language="javascript">_cc14441.bcp();</script>
<link href="//fonts.googleapis.com/css?family=GFS+Didot" rel="stylesheet">
<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">

<!-- Fonts -->

<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>

<!-- Favicon and touch icons  -->

<link rel="shortcut icon" href="/images/ico/favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png" />
<link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png" />
<style>
.contentArea {
    max-width: 1100px;
}
.sidebarLeft {
    width: 66.2%;
    float: left;
}
.sidebarRight {
    width: 30.3%;
    float: right;
}
.moreHolder:hover span:before {
    width: 25%;
    -webkit-transition: all 0.5s ease;
    -moz-transition: all 0.5s ease;
    -o-transition: all 0.5s ease;
}
.moreHolder:hover span:after {
    width: 25%;
    -webkit-transition: all 0.5s ease;
    -moz-transition: all 0.5s ease;
    -o-transition: all 0.5s ease;
}

@media (max-width: 1200px) {
.contentArea {
    max-width: 94%;
}
}

@media (max-width: 768px) {
.sidebarLeft, .sidebarRight {
    float: none;
    margin: 0 auto;
    padding: 0;
    width: 100%;
}
}
</style>

<!-- DFP GPT TAGS  03/09/15 --> 

<script type='text/javascript'>

var googletag = googletag || {};

googletag.cmd = googletag.cmd || [];

(function() {

var gads = document.createElement('script');

gads.async = true;

gads.type = 'text/javascript';

var useSSL = 'https:' == document.location.protocol;

gads.src = (useSSL ? 'https:' : 'http:') +

'//www.googletagservices.com/tag/js/gpt.js';

var node = document.getElementsByTagName('script')[0];

node.parentNode.insertBefore(gads, node);

})();

</script> 
<script type='text/javascript' src="/js/google_ads_content.js"></script> 

<!-- AB Testing --> 

<script src='//cdn.zarget.com/86381/123017.js'></script>
<style>
.footerImage img {
    width: 100%;
}
.miniarrow:before {
    content: "\25B6";
    font-size: 7pt;
    padding: 0 0 0 4px;
}
.first {
    margin-right: 10px;
    font-family: 'Playfair Display', serif;
    line-height: 9pt;
    font-size: 12pt;
}
.headerDetails {
    text-align: right;
    text-transform: none;
}
</style>
<script data-ad-client="ca-pub-2779825409863319" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 

<!-- Segment Pixel - Modern Luxury Retargeting Segment - DO NOT MODIFY --> 

<script src="https://secure.adnxs.com/seg?add=22366995&t=1" type="text/javascript"></script> 

<!-- End of Segment Pixel --> 

<!-- Segment Pixel - Modern Luxury - vegasmagazine.com - DO NOT MODIFY --> 

<script src="https://secure.adnxs.com/seg?add=22424210&t=1" type="text/javascript"></script> 

<!-- End of Segment Pixel --> 

<script type="text/javascript">

window.orchardMileWidgetConfig=window.orchardMileWidgetConfig||{},window.orchardMileWidgetConfig.mode="modal";window.orchardMileWidgetConfig.cart=true;window.orchardMileWidgetConfig.bagFlow = true;

</script> 
<script async type="text/javascript" src="https://orchardmile.com/build/widget.js?v=0.0.2" k="wJJkHuIBzoVaT1bJJVc2Wzh8iw3eoQCF"></script>










<script>
                  !function (a, b, c, d, e, f) {
                      a.ddjskey = e;
                      a.ddoptions = f || null;
                      var m = b.createElement(c), n = b.getElementsByTagName(c)[0];
                      m.async = 1, m.src = d, n.parentNode.insertBefore(m, n);
                  }(window, document, "script", "<a href="https://js.datadome.co/tags.js" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://js.datadome.co/tags.js&source=gmail&ust=1622154198011000&usg=AFQjCNHr0QNdWZovvqRSthbYSoHbC45sSQ">https://js.datadome.co/tags.js</a>","A9F9F3EB2C2AF4C344C0B5877B93FC");
</script>
<script type='text/javascript' src='//ac.realvu.net/flip/2/c=E79J_f=mint' async ></script>


</head>



<body><script>!function(a,b,c,d,e,f){a.ddjskey=e;a.ddoptions=f||null;var m=b.createElement(c),n=b.getElementsByTagName(c)[0];m.async=1,m.src=d,n.parentNode.insertBefore(m,n)}(window,document,"script","https://js.datadome.co/tags.js","CC3152399EFC85BFFBBC6913D377EB", {"ajaxListenerPath": true});</script>



<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8LF9D6"

height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!-- End Google Tag Manager (noscript) -->


<div class="headerSpace">
  <div class="headerSpaceLeaderboard">
    <div class="mwPageArea"><div id="wDU7VLBA6RVCYEVL" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><!-- /49110478/vega_970x90_2x2_content_desktop_atf -->
<div id='div-gpt-ad-1621288525184-0' style='min-width: 2px; min-height: 2px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621288525184-0'); });
  </script>
</div></div></div></div><div class="Clear"></div></div>
  </div>
</div>
<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=73864"></script> 

<!-- Header  -->

<div class="headerWrap">
  <div class="header">
    <div class="logo"><a href="/"><img src="/images/logo.jpg"  alt="Vegas Magazine" /></a></div>
    <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png" alt="Site menu" /></a> </div>
    <nav class="mainMenu">
      <ul id="followMenu">
        
        
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/people" itemprop="url"><span itemprop="name">People</span></a> </li>
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a> </li>
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a> </li>
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a> </li>
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/video" itemprop="url"><span itemprop="name">Video</span></a> </li>
        <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
        <li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
        <li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>
        <li class="digitalBtn mobile"><a href="https://vegasmagazine.com/newsletter-signup" target="_blank" class="firstLink">Sign Up</a> <a href="https://www.facebook.com/vegasmagazine" target="_blank"><img src="/images/fbMobile.png" alt="Facebook" /></a> <a href="https://twitter.com/VegasMagazine" target="_blank"><img src="/images/twitterMobile.png" alt="Twitter" /></a> <a href="https://instagram.com/vegasmagazine" target="_blank"><img src="/images/instaMobile.png" alt="Instagram" /></a> <a href="https://www.pinterest.com/vegasmagazine/" target="_blank"><img src="/images/pinterestMobile.png" alt="Pinterest" /></a> <a href="https://www.youtube.com/user/VegasMag" target="_blank"><img src="/images/ytMobile.png" alt="Youtube" /></a></li>
      </ul>
    </nav>
    <div class="headerDetails"><span class="socialBtn"><a href="https://vegasmagazine.com/newsletter-signup" target="_blank" ><span class="miniarrow"></span><span class="first"> Sign Up </span></a><a href="https://www.facebook.com/vegasmagazine" target="_blank"><span



class="fa fa-facebook"></span></a> <a href="https://twitter.com/VegasMagazine" target="_blank"><span class="fa fa-twitter"></span></a> <a href="https://instagram.com/vegasmagazine" target="_blank"><span class="fa fa-instagram"></span></a> <a



href="https://www.pinterest.com/vegasmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a



href="https://www.youtube.com/user/VegasMag" target="_blank"><span class="fa fa-youtube"></span></a> </span><a  class="fa fa-search searchIcon"></a></div>
  </div>
</div>
</div>

<!-- Spacer  -->

<div class="spacer"></div>













<!--



	Site Search



-->

<div class="dropDownWrap Search">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>
      
      <!-- sidebar  -->
      
      <div class="twoColumn">
        <div class="twoColumnLeft">
          <div align="right">
            <h4>Search Our Site</h4>
          </div>
        </div>
        <div class="twoColumnRight"> 
          
          <!-- Search  -->
          
          <div class="searchBox">
            <form action="/Search-Results" method="GET">
              <label> </label>
              <input type="text" name="q" value="" class="inputwide">
              <input type="submit" value="Go">
            </form>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea">
    <div style="padding:10px 0;">
      <div class="mwPageArea"><div id="w0J51JJYMQFGHIIH" class="mwPageBlock Include" style=""><div class="blockContents">  <div class="ContentSpaceLeaderboard" style="margin:0px auto;">
    <div class="mwPageArea"><div id="wYN97PHU86KFG6DK" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><div class="mobileX"><!-- /49110478/vega_728x90_468x60_320x50_content_responsive_top -->
<div id='div-gpt-ad-1621288495533-0' style='min-width: 320px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621288495533-0'); });
  </script>
</div></div></div></div></div><div class="Clear"></div></div>
  </div></div></div><div id="wXQQBQEV2GEKKNFJ" class="mwPageBlock Include" style=""><div class="blockContents"><script type="text/javascript" src="/js/stickyAdvert.js"></script>

<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div id="w7X04M14MBHGEJXA" class="mwPageBlock BlogsPost" style=""><div class="blockContents"><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 22482;
				
			}); //jQuery.onLoad
			
		</script><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">

          
		<script type="text/javascript">
			jQuery( function () { mwInitMedia('#wFBNTJH0WR48B9GX') } );
		</script>	
	

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18017622-8" nocache="nocache"></script>
<script nocache="nocache">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

gtag('set',
  {
    'custom_map':
      {
        'dimension1': 'Tags'
      }
  });
gtag('config', 'UA-18017622-8', { 'Tags': 'skincare,web-og,' });
    
</script>

<script type="text/javascript" nocache="nocache">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script>

<div class="eventBlogContent">
  <div class="contentArea">
    <div class="mainContentArea">
      <h1>Weekly Routine: Sarah Cheung's Unsponsored Skincare Formula</h1>
      <p><span class="author-wrapper"> <span class="author">By: Kat Bein</span> <span class="vertical-line">|</span> </span> June 8, 2021   |
        <a href="/blogs/category/Style-Beauty">Style & Beauty</a> 
      </p>
            <div class="holder">
        <div class="owl-carousel" id="postGallery">
          
        </div>
      </div>
            <style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><style>
/**
.sidebarRight {  position: relative;
  position: -webkit-sticky;
  position: sticky;
  top: 150px;}
	**/
	



.sidebar {
    max-width: 1000px;
    padding: 0px 7% 25px;
}
	
	
	.mobileX {display: none !important;}
	.desktopX { display: block;}	
	
@media (max-width: 900px) {
		 
		 .mobileX {display: block !important;}
	.desktopX {display: none !important; position: absolute; left:-5000px;}	
	
		 
		 .mwSpacer.medium {
    height: 10px !important;
}
	}
	

</style>
      <script nocache="nocache">

    $(document).ready(function() {



      var owl = $("#postGallery");
      //___(owl);
      
      owl.append(jQuery('.owl-gallery-image'));

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script>
      <div class="socialIconsBlog">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://vegasmagazine.com/style-and-beauty-post/sarah-cheung-skincare-routine-products-sacheu&t=Weekly+Routine%3A+Sarah+Cheung%27s+Unsponsored+Skincare+Formula", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://vegasmagazine.com/style-and-beauty-post/sarah-cheung-skincare-routine-products-sacheu&text=Weekly+Routine%3A+Sarah+Cheung%27s+Unsponsored+Skincare+Formula via @VegasMagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://vegasmagazine.com/style-and-beauty-post/sarah-cheung-skincare-routine-products-sacheu", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fvegasmagazine.com%2Fstyle-and-beauty-post%2Fsarah-cheung-skincare-routine-products-sacheu&description=Weekly+Routine%3A+Sarah+Cheung%27s+Unsponsored+Skincare+Formula&media=http%3A%2F%2Fvegasmagazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FWeekly-Routine-Sarah-Cheungs-Unsponsored-Skincare-Formula_Thumb.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
       </div>
      <div class="eventsBlogText"> <p><img src="https://gothammag.com/get/files/image/galleries/sarah-cheung-skincare.jpg" alt="Sarah Cheung's skincare routine" width="1427" data-crop-sn="d8c386156ddb78ebae8cb0375409cf1e" /></p>
<p>No matter who you think you are, you&rsquo;ve got to start with the basics. Just ask <a href="https://www.instagram.com/sacheu/?hl=en" target="_blank">Sarah Cheung</a>, a beauty influencer with more than a million followers across platforms who&rsquo;s turned her skincare enthusiasm into a full-fledged line of products.</p>
<p>&ldquo;Your skincare routine&mdash;what you do every morning and every night&mdash;is the bread and butter of your skin,&rdquo; she says. &ldquo;No amount of expensive facials at Beverly Hills is going to fix your skin if you don&rsquo;t have a good, solid foundation.&rdquo;</p>
<p>Since late 2020, she&rsquo;s been sharing her secrets with the world via her company <a href="https://sacheu.com/" target="_blank">Sacheu Beauty</a>, selling Cheung-approved skincare products, tools and accessories to give everyone that inside-out glow. </p>
<p style="text-align: center;"><strong>See also: </strong><a href="/alessya-farrugia-skincare-routine-acne" target="_blank">Weekly Routine: Alessya Farrugia's Acne Cure Skincare Routine</a></p>
<p>She&rsquo;s been at it on <a href="SarahCheung129" target="_blank">YouTube</a> since 2006, and before launching her line, she gave fans an unsponsored look at her go-to skincare routine, and today, we&rsquo;re taking a closer look at that treasure trove.</p>
<p>&ldquo;I used to have acne as a teenager, I don&rsquo;t anymore, but no matter what your skin type is, the general formula is always going to be the same,&rdquo; she says. &ldquo;Cleanser, toner or exfoliant--or both--serums, and then a moisturizer, or SPF.&rdquo;</p>
<p>She acknowledges that viewers with combination and dry skin types may want to change out the exact products, but that you can stick to this breakdown and insert your fave finds to make the formula work best for you.</p>
<p>Cheung is a big fan of micellar water, and she heavily emphasizes being gentle on your skin when removing your makeup. She recommends dabbing a cotton pad with micellar water and letting it sit for a couple seconds on your eyes before gently wiping, and she says it&rsquo;s better to cleanse a couple of times than rub at your thin eye area to remove heavy makeup.</p>
<p>When it&rsquo;s time to cleanse, she lathers the cleanser in her hands first, choosing not to scrub her face but to simply massage the cleanser in. Cheung boasts about her daily chemical exfoliant, and she name-drops her favorite serum (before launching her own, of course). </p>
<p>It&rsquo;s a fun and easy-to-follow routine, and Cheung really knows her skincare stuff. Watch and learn below.</p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/tPDWiY1TODA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Follow Cheung&rsquo;s routine and get the products she recommends in the links below. </p>
<p><strong>Bioderma Micellar Water </strong></p>
<p><a href="https://www.violetgrey.com/product/sensibio-h2o/BIO-28709X?nrtv_cid=e4a685f86fb2977cc2bd2ee00b7c09d2410ee1c5a172e5a2d13446e3307ea82e&amp;utm_source=narrativ&amp;utm_medium=display&amp;utm_campaign=narrativ_premium_editorial&amp;utm_content=sacheu&amp;utm_term=sacheu" target="_blank">Buy it now</a></p>
<p><strong>Krave Matcha Hemp Hydrating Cleanser</strong></p>
<p><a href="https://www.stylevana.com/en_US/krave-matcha-hemp-hydrating-cleanser-120ml-1.html?sonid=40422&amp;nrtv_cid=0ae1386f9a9506a15079533e462d4d441d43b559a03c681c552e2c95eaa4a7db&amp;utm_source=narrativ&amp;utm_medium=affiliate&amp;utm_term=sacheu&amp;utm_campaign=sacheu_7567103" target="_blank">Buy it now</a></p>
<p><strong>Paula's Choice 2% BHA liquid exfoliant </strong></p>
<p><a href="https://www.paulaschoice.com/skin-perfecting-2pct-bha-liquid-exfoliant/201-2010.html?utm_medium=cpc_shopping_brand&amp;utm_source=google&amp;utm_campaign=usbrandpla&amp;utm_adgroup=2010&amp;utm_term=2010&amp;p=BONUSMINI&amp;gclid=CjwKCAjwqvyFBhB7EiwAER786bb3qbc3qTRG3qW5pmuv24JoGi9024tO_5O5m9NthRYzxllqX76OMhoCxeIQAvD_BwE&amp;gclsrc=aw.ds" target="_blank">Buy it now</a></p>
<p><strong>Paula's Choice Resist Anti-Aging Omega+ Complex Serum </strong></p>
<p><a href="https://www.paulaschoice.com/omegaand-complex-serum/213-2130.html" target="_blank">Buy it now</a></p>
<p><strong>Glossier Bubblewrap </strong></p>
<p><a href="https://www.glossier.com/products/bubblewrap?locale=en-CA&amp;g_campaign=CA_Google_Shopping&amp;g_campaignid=2050309886&amp;g_adgroupid=73227238035&amp;g_adid=359121829674&amp;g_keywordid=pla-293946777986&amp;g_merchantid=107339476&amp;g_productchannel=online&amp;g_productid=BBW-000-00-00&amp;g_partition=293946777986&amp;click_id=w3Q15G1bsxyLUhs0MdV3iVCmUkES%3AZRcETvI040&amp;irgwc=1&amp;utm_source=impactradius&amp;utm_medium=affiliate&amp;utm_campaign=MagicLinks&amp;utm_content=431612&amp;g_ref=fe96da46dc4a93&amp;utm_publishergroup=subnetworks&amp;redirected=1" target="_blank">Buy it now</a></p>
<p><strong>Avene cicalfate repair cream</strong></p>
<p><a href="https://b-glowing.com/products/avene-cicalfate-restorative-protective-cream?variant=34821469601927&amp;nrtv_cid=f5d2568c6b3bbe44c462f2c4fbf77a0cfd9ab9615510278089692139ef08e657&amp;utm_source=3PAPP&amp;utm_medium=narrativ" target="_blank">Buy it now</a></p>
<p><strong>CJ's BUTTer shea butter balm</strong></p>
<p><a href="https://www.amazon.com/Original-BUTTer%C2%AE-Natural-ShThe%20Original%20CJ's%20BUTTer%20All%20Natural%20Shea%20Butter%20Balma-Butter/dp/B00UZGE4OM/ref=sr_1_1?keywords=cj%27s%20butter%20balm&amp;qid=1576110970&amp;sr=8-1" target="_blank">Buy it now</a></p>
<p><strong>Rose Quartz Roller</strong></p>
<p><a href="https://www.amazon.ca/massager-premium-Antiwrinkle-rejuvenating-lymphatic/dp/B07HB7MW11/ref=sr_1_2_sspa?hvadid=237007270941&amp;hvdev=c&amp;hvlocphy=9061009&amp;hvnetw=g&amp;hvpos=1t2&amp;hvqmt=e&amp;hvrand=1342514522660130033&amp;hvtargid=kwd-302417803843&amp;hydadcr=29893_10620595&amp;keywords=rose%20quartz%20roller&amp;qid=1576111071&amp;sr=8-2-spons&amp;psc=1&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExREdDS0kzT0JSWDJRJmVuY3J5cHRlZElkPUExMDE1MzAyMzhMOFhZUEtUNjJaRCZlbmNyeXB0ZWRBZElkPUEwNDc2MDg2MU9LSU41Uk9GNzVBTyZ3aWRnZXROYW1lPXNwX2F0ZiZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU=" target="_blank">Buy it now</a></p>
<p><strong>INKEY LIST Q10 serum </strong></p>
<p><a href="https://www.theinkeylist.com/products/q10?variant=35432168521891&amp;nrtv_cid=cced989fe08bb487d03f7d1e7631158dbffe8f129019a2ed06181f9234086615&amp;utm_source=narrativ" target="_blank">Buy it now</a></p>
<p><strong>Milani Prim + Protect SPF 30 face primer </strong></p>
<p><a href="https://www.ulta.com/p/spf-bff-spf30-face-primer-pimprod2021177?sku=2573978&amp;nrtv_cid=e081c4070f21df8a23fa293040cf28eafdd25e6fafe27a39ee331a81f7d781bb&amp;utm_source=narrativ&amp;utm_medium=cpc&amp;utm_campaign=narrativ_premium_editorial&amp;utm_content=sacheu" target="_blank">Buy it now</a></p>
<p><strong>Paula's Choice Shine Stopper</strong></p>
<p><a href="https://www.paulaschoice-eu.com/shine-stopper-instant-matte-finish-with-microsponge-technology-m3600.html" target="_blank">Buy it now</a></p>
<p><em>Follow Sarah Cheung on <a href="https://www.instagram.com/sacheu/?hl=en" target="_blank">IG</a> and <a href="SarahCheung129" target="_blank">YouTube</a> for more skincare tips and reviews, and shop Sacheu Beauty <a href="https://sacheu.com/?gclid=CjwKCAjwqvyFBhB7EiwAER786bqUXYGq05vLoMfNNOUeAPVl6oiGzT6qVaX7YlYdzDTxpJ-svtYBhxoC4TIQAvD_BwE" target="_blank">online</a>. </em></p>
        <div class="socialIconsBlog mobile">
          
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://vegasmagazine.com/style-and-beauty-post/sarah-cheung-skincare-routine-products-sacheu&t=Weekly+Routine%3A+Sarah+Cheung%27s+Unsponsored+Skincare+Formula", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://vegasmagazine.com/style-and-beauty-post/sarah-cheung-skincare-routine-products-sacheu&text=Weekly+Routine%3A+Sarah+Cheung%27s+Unsponsored+Skincare+Formula via @VegasMagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://vegasmagazine.com/style-and-beauty-post/sarah-cheung-skincare-routine-products-sacheu", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fvegasmagazine.com%2Fstyle-and-beauty-post%2Fsarah-cheung-skincare-routine-products-sacheu&description=Weekly+Routine%3A+Sarah+Cheung%27s+Unsponsored+Skincare+Formula&media=http%3A%2F%2Fvegasmagazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FWeekly-Routine-Sarah-Cheungs-Unsponsored-Skincare-Formula_Thumb.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
          </div>
        <hr style="background: #ddd; margin-bottom: 10px;"/>
        <style>

	

</style>
        <br />
        <div class="tags">Tags:
           <span> <a href="/blogs/tag/skincare">skincare</a></span>  <span> <a href="/blogs/tag/web-og">web-og</a></span> 
        </div>
        <div class="credits">
          <p>Photography by: YouTube video</p>
        </div>
      </div>
      <div style="clear:both"></div>
    </div>
  </div>
</div>
<script nocache="nocache">$('img').attr('height', '')</script></div></div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div id="wWB9BX7SU1R24ZQ9" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><!-- /49110478/vega_300x250_content_responsive_top -->
<div id='div-gpt-ad-1621288562235-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621288562235-0'); });
  </script>
</div></div></div></div><div id="wKGEPEJFJFTR0G2K" class="mwPageBlock Spacer" style=""><div class="blockContents"><div  class="mwSpacer medium hor"></div></div></div><div id="wH0PISOPSVWC1M1O" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><div class="desktopX"><!-- /49110478/vega_300x600_content_desktop_top -->
<div id='div-gpt-ad-1621288588897-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621288588897-0'); });
  </script>
</div></div></div></div></div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div></div><div class="Clear"></div></div>
    </div>
  </div>
</div>

<!-- Footer  -->

<div class="ft">
  <div class="footerWrap">
    <div class="footer">
      <div class="columns-5 row"> 
        
        <!-- Footer Magazine -->
        
        <div class="column footer__column footer__magazine">
          <div id="wN86VBIHNOXT74C7" class="mwPageBlock Content" style=""><div class="blockContents"><p>
        <a href="https://digital.modernluxury.com/view/modern-luxury/vega" target="_blank"><img src="https://digital.modernluxury.com/cache/getCover.php?out=raw&amp;isz=320&amp;m=46793" alt=
        "Read the digital edition from Modern Luxury" width="200" border="0" /></a>
</p></div></div>
          <div class="deFooter">
            <div id="w8V0W8UZO1LUE1K4" class="mwPageBlock Content" style=""><div class="blockContents"><p>
        <a class="btn" href="/digital-editions">View Digital Edition</a>
</p></div></div>
          </div>
        </div>
        
        <!-- Footer Details -->
        
        <div class="column footer__column footer__details">
          <div class="footer__logo"> <img src="/images/footerLogo.jpg" alt="logo"/> </div>
          <div id="wSOGYL5FBPGUD8H5" class="mwPageBlock Content" style=""><div class="blockContents"><h5>
        <span style="color: #ffffff;"><a href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br />
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="https://digital.modernluxury.com/view/modern-luxury/vega"><span style="color: #ffffff;">the Digital
        Edition</span></a></span>
</h5>
<p>
        or Subscribe to the Print Edition:
</p>
<p>
        <a class="btn trans" style="visibility: hidden;" href="https://store.modernluxury.com/subscriptions">SUBSCRIBE</a>
</p></div></div>
        </div>
        
        <!-- Footer City Menu -->
        
        <div class="column footer__column footer__city-menu">
          <ul>
            <li class="menuCity"><span>Aspen</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLAspen.com" target="_blank">Aspen</a></li>
                <li><a href="https://MLAspenPeak.com" target="_blank">Aspen Peak</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Atlanta</span>
              <ul class="menuCityExpand">
                <li><a href="http://atlantanmagazine.com/" title="The Atlantan" target="_blank">The Atlantan</a> </li>
                <li><a href="http://JezebelMagazine.com" title="Jezebel" target="_blank">Jezebel</a></li>
                <li><a href="https://digital.modernluxury.com/publication/?m=46414&l=1" title="Atlanta Medicine + Doctors" target="_blank">Atlanta Medicine + Doctors</a></li>
                <li><a href="https://modluxweddings.com/atlanta" target="_blank">Modern
                  
                  Luxury Weddings Atlanta</a></li>
                <li><a href="https://modernluxuryinteriors.com/atlanta" target="_blank">Modern Luxury Interiors
                  
                  Atlanta</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Boston</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLBostonCommon.com" target="_blank">Boston Common</a></li>
                <li><a href="https://modluxweddings.com/boston" target="_blank">Modern Luxury Weddings
                  
                  Boston</a></li>
                <li><a href="https://modernluxuryinteriors.com/boston" target="_blank">Modern Luxury
                  
                  Interiors Boston</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Chicago</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLChicagoSocial.com" title="CS" target="_blank">CS</a></li>
                <li><a href="https://MLNorthShore.com" title="North Shore magazine" target="_blank">NS</a></li>
                <li><a href="https://MichiganAveMag.com" target="_blank">Michigan Avenue</a></li>
                <li><a href="https://modluxweddings.com/chicago" target="_blank">Modern
                  
                  Luxury Weddings Chicago</a></li>
                <li><a href="https://modluxweddings.com/chicagos-north-shore" target="_blank">Modern
                  
                  Luxury Weddings North Shore</a></li>
                <li><a href="https://modernluxuryinteriors.com/chicago" title="Interiors Chicago"

                                   target="_blank">Modern Luxury Interiors Chicago</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Dallas</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLDallasMagazine.com" title="Modern Luxury Dallas" target="_blank">Modern
                  
                  Luxury Dallas</a></li>
                <li><a href="https://modluxweddings.com/dallas" target="_blank">Modern
                  
                  Luxury Weddings Dallas</a></li>
                <li><a href="https://modernluxuryinteriors.com/texas" target="_blank">Modern Luxury Interiors
                  
                  Texas</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>The Hamptons</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLBeachMagazine.com" target="_blank">Beach</a></li>
                <li><a href="https://MLHamptons.com" target="_blank">Hamptons</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Hawai&#039;i</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLHawaii.com" title="Hawaii" target="_blank">Modern Luxury Hawaii</a></li>
                <li><a href="https://digital.modernluxury.com/publication/?m=38592&l=1" title="Hawaii" target="_blank">Modern Luxury Hawaii Insiders Guide</a></li>
                <li><a href="https://digital.modernluxury.com/publication/?m=20972&l=1" title="Hawaii" target="_blank">Ala Moana</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Houston</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLHoustonMagazine.com" title="Houston" target="_blank">Houston</a></li>
                <li><a href="https://modluxweddings.com/houston" target="_blank">Modern
                  
                  Luxury Weddings Houston</a></li>
                <li><a href="https://modernluxuryinteriors.com/texas" target="_blank">Modern Luxury Interiors
                  
                  Texas</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Las Vegas</span>
              <ul class="menuCityExpand">
                <li><a href="https://vegasmagazine.com/" target="_blank">Vegas</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Los Angeles</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLAngeleno.com" title="Angeleno" target="_blank">Angeleno</a></li>
                <li><a href="https://LAConfidentialMag.com" target="_blank">Los Angeles Confidential</a></li>
                <li><a href="https://modluxweddings.com/california" target="_blank">Modern
                  
                  Luxury Weddings California</a></li>
                <li><a href="https://modernluxuryinteriors.com/california" title="California Interiors"

                                   target="_blank">Modern Luxury Interiors California</a></li>
                <li><a href="https://digital.modernluxury.com/publication/?m=61644&l=1" title="California Interiors"

                                   target="_blank">Modern Luxury Palm Springs</a></li>
                <li><a href="https://digital.modernluxury.com/publication/?m=52851&l=1" title="California Interiors"

                                   target="_blank">Modern Luxury Beverly Hills</a></li>
              </ul>
            </li>
          </ul>
        </div>
        
        <!-- Footer City Menu -->
        
        <div class="column footer__column footer__city-menu">
          <ul>
            <li class="menuCity"><span>Miami</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLMiamimag.com" title="Miami" target="_blank">Miami</a></li>
                <li><a href="http://oceandrive.com/" target="_blank">Ocean Drive</a></li>
                <li><a href="https://modluxweddings.com/south-florida" target="_blank">Modern
                  
                  Luxury Weddings South Florida</a></li>
                <li><a href="https://modernluxuryinteriors.com/south-florida"

                                   title="Modern Luxury Interiors South Florida" target="_blank">Modern Luxury Interiors
                  
                  South Florida</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>New York</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLManhattan.com" title="Manhattan" target="_blank">Manhattan</a></li>
                <li><a href="https://GothamMag.com" target="_blank">Gotham</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Orange County</span>
              <ul class="menuCityExpand">
                <li><a href="https://mlriviera.com/" title="Riviera Orange County" target="_blank">Riviera Orange County</a></li>
                <li><a href="https://modluxweddings.com/california" target="_blank">Modern
                  
                  Luxury Weddings California</a></li>
                <li><a href="https://modernluxuryinteriors.com/california"

                                   title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors
                  
                  California</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Palm Beach</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLPalmBeach.com" target="_blank">Modern Luxury Palm Beach</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Philadelphia</span>
              <ul class="menuCityExpand">
                <li><a href="http://phillystylemag.com/" target="_blank">Philadelphia Style</a></li>
                <li><a href="https://digital.modernluxury.com/publication/?m=55006&l=1" target="_blank">Modern Luxury Weddings Philadelphia</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>San Diego</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLSanDiegoMag.com" title="Riviera San Diego" target="_blank">Modern Luxury
                  
                  San Diego</a></li>
                <li><a href="https://modluxweddings.com/california" target="_blank">Modern
                  
                  Luxury Weddings California</a></li>
                <li><a href="https://modernluxuryinteriors.com/california"

                                   title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors
                  
                  California</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>San Francisco</span>
              <ul class="menuCityExpand">
                <li><a href="https://SanFran.com" title="San Francisco" target="_blank">San
                  
                  Francisco</a></li>
                <li><a href="https://modluxweddings.com/california" target="_blank">Modern
                  
                  Luxury Weddings California</a></li>
                <li><a href="https://modernluxuryinteriors.com/california"

                                   title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors
                  
                  California</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Scottsdale</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLScottsdale.com" target="_blank">Scottsdale</a></li>
                <li><a href="https://modernluxuryinteriors.com/scottsdale" target="_blank">Modern Luxury
                  
                  Interiors Scottsdale</a></li>
                <li><a href="https://digital.modernluxury.com/publication/?m=58910&l=1" target="_blank">Modern Luxury Scottsdale City Guide</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Silicon Valley</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLSiliconValley.com">Modern Luxury Silicon Valley</a></li>
              </ul>
            </li>
            <li class="menuCity"><span>Washington, D.C.</span>
              <ul class="menuCityExpand">
                <li><a href="https://MLDCMag.com" title="DC" target="_blank">DC</a></li>
                <li><a href="https://CapitolFile.com" target="_blank">Capitol File</a></li>
                <li><a href="https://modluxweddings.com/washington-dc"

                                   title="Modern Luxury Weddings Washington" target="_blank">Modern Luxury Weddings
                  
                  Washington</a></li>
              </ul>
            </li>
          </ul>
        </div>
        
        <!-- Footer Menu -->
        
        <div class="column footer__column footer__menu">
          <div id="wFD2UU226JBKHNEG" class="mwPageBlock Menu" style=""><div class="blockContents"><ul id="msShT2tTO">
<li class="no-children"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-children"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info</span></a></li>
<li class="no-children"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-children"><a href="http://media.modernluxury.com/specsanddeadlines/modern-luxury-print-ad-specifications.pdf" target="_blank"><span class="Title">Print Ad Specs</span></a></li>
<li class="no-children"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-children"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-children"><a href="/Terms-Conditions"><span class="Title">Terms & Conditions</span></a></li></ul></div></div>
        </div>
      </div>
    </div>
  </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script> 
<script type="text/javascript" src="/js/jquery.magnific-popup.js"></script> 
<script type="text/javascript" src="/js/pinit.js"></script> 
<script type="text/javascript" >jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script> 
<script type="text/javascript" > jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script> 
<script type="text/javascript" src="/js/owl.carousel.js"></script> <script src="/js/jquery.onscreen.js"></script> 
<script type="text/javascript" src="/js/jquery.easing.1.3.js"></script> 
<script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script> 
<script type="text/javascript"  src="/js/scripts.js"></script> 

<!-- Begin comScore Tag --> 

<script>



  var _comscore = _comscore || [];



  _comscore.push({ c1: "2", c2: "19747236" });



  (function() {



    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;



    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";



    el.parentNode.insertBefore(s, el);



  })();



</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=19747236&cv=2.0&cj=1" />
</noscript>

<!-- End comScore Tag --> 

<!-- Quantcast Tag --> 

<script type="text/javascript">



var _qevents = _qevents || [];







(function() {



var elem = document.createElement('script');



elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";



elem.async = true;



elem.type = "text/javascript";



var scpt = document.getElementsByTagName('script')[0];



scpt.parentNode.insertBefore(elem, scpt);



})();







_qevents.push({



qacct:"p-e6M-zMcSgtpfk"



});



</script>
<noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"/> </div>
</noscript>

<!-- End Quantcast tag -->

</body>
</html>
