<!DOCTYPE html>
<html lang="en">
<head><!-- Google Tag Manager vegasmagazine.com - Paste this code  high in the <head> -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8LF9D6');</script>
<!-- End Google Tag Manager -->


<!-- Meta -->

<meta charset="utf-8">
<meta name="keywords" content="kerry washington, kerry washington the american">
<meta name="description" content="Kerry Washington explores what&rsquo;s worth fighting for&mdash;perhaps now more than ever&mdash;in her newest film, American Son.">
<meta property="og:title" content="Kerry Washington Discusses Her Evolution as an Actor, an Activist and an American">
<meta property="og:type" content="article">
<meta property="og:url" content="http://vegasmagazine.com/culture-post/november-cover-story-kerry-washington">
<meta property="og:image" content="http://vegasmagazine.com/get/files/image/galleries/KERRYWASHINGTON0607-0002.jpg">
<meta property="og:description" content="Kerry Washington explores what&rsquo;s worth fighting for&mdash;perhaps now more than ever&mdash;in her newest film, American Son.">
<link rel="canonical" href="https://mlbostoncommon.com/kerry-washington-discusses-her-evolution-as-actor-activist-and-american">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Main Channel" href="/call/blogs/rss/">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Parties" href="/call/blogs/rss/category/71">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - People" href="/call/blogs/rss/category/59">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Food &amp; Drink" href="/call/blogs/rss/category/58">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Style &amp; Beauty" href="/call/blogs/rss/category/61">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Culture" href="/call/blogs/rss/category/18">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Lifestyle" href="/call/blogs/rss/category/60">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20">
<link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Video" href="/call/blogs/rss/category/22">
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Kerry Washington Discusses Her Evolution as an Actor, an Activist and an American</title>

<!-- Resources -->

<link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.cells.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript">CMS_ALIAS = 'cms';CMS_RES = 'res';CMS_JS = 'js';CMS_CSS = 'css';CMS_IMAGES = 'images';</script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>



<!-- CSS -->

<link rel="stylesheet" href="/css/reset.css">
<link rel="stylesheet" href="/css/main.css">
<link rel="stylesheet" href="/css/responsive.css">
<link rel="stylesheet" href="/css/sidr.css">
<link rel="stylesheet" href="/css/font-awesome.css">
<link rel="stylesheet" href="/css/owl.carousel.css">
<link rel="stylesheet" href="/css/magnific-popup.css">

<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14441/cc.js?ns=_cc14441" id="LOTCC_14441"></script>
  <script type="text/javascript" language="javascript">_cc14441.bcp();</script>
<link href="//fonts.googleapis.com/css?family=GFS+Didot" rel="stylesheet">
<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">

<!-- Fonts -->

<link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css">
<link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css">
<link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css">

<!-- Favicon and touch icons  -->

<link rel="shortcut icon" href="/images/ico/favicon.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png">
<link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png">

<!-- AB Testing -->

<script src="//cdn.zarget.com/86381/123017.js"></script>
<style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style>

<!-- DFP GPT TAGS  03/27/15 -->

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript" src="/js/google_ads.js"></script>
<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18017622-8', 'auto');
  ga('send', 'pageview');
</script>
<style>

.footerImage img {width:100%;}

.miniarrow:before { 
    content: "\25B6";
    font-size: 7pt;
    padding: 0 0 0 4px;}
	
	.first {
    
    margin-right: 10px;
    font-family: 'Playfair Display', serif;
		line-height: 9pt;
    font-size: 12pt;
	}
	
	.headerDetails { text-align:right;
		text-transform: none;
	}
</style>

<script data-ad-client="ca-pub-2779825409863319" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<body>
<!-- Google Tag Manager (noscript) vegasmagazine.com - Place this after opening <body>
<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=73864"></script> -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8LF9D6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="wVAWTTWULSS3ZJK4" class="mwPageBlock Include" style=""><!-- /49110478/VEG-SKIN-1 -->
<div id="div-gpt-ad-1490919569146-0" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490919569146-0'); });
</script>
</div>
</div>
<div class="headerSpace">
    <div class="headerSpaceLeaderboard">
        <div class="mwPageArea"><div id="wMC6448A76TDY9D8" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_CULTURE_970x90 -->
<div id="div-gpt-ad-1433868418389-42" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-42'); });
</script>
</div>
</div></div><div class="Clear"></div></div>
    </div>
</div>
<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=73864"></script>
<!-- Header  -->

<div class="headerWrap">
    <div class="header">
        <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Vegas Magazine"></a></div>
        <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png" alt="Site menu"></a> </div>
        <nav class="mainMenu">
            <ul id="followMenu">
                <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a> </li>
                <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/people" itemprop="url"><span itemprop="name">People</span></a> </li>
                <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a> </li>
                <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a> </li>
                <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a> </li>
                
                <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
                <li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
                <li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>
				<li class="digitalBtn mobile"><a href="https://vegasmagazine.com/newsletter-signup" target="_blank" class="firstLink">Sign Up</a> <a href="https://www.facebook.com/vegasmagazine" target="_blank"><img src="/images/fbMobile.png" alt="Facebook"></a> <a href="https://twitter.com/VegasMagazine" target="_blank"><img src="/images/twitterMobile.png" alt="Twitter"></a> <a href="http://instagram.com/vegasmagazine" target="_blank"><img src="/images/instaMobile.png" alt="Instagram"></a> <a href="https://www.pinterest.com/vegasmagazine/" target="_blank"><img src="/images/pinterestMobile.png" alt="Pinterest"></a> <a href="https://www.youtube.com/user/VegasMag" target="_blank"><img src="/images/ytMobile.png" alt="Youtube"></a></li>
            </ul>
        </nav>
        <div class="headerDetails"><span class="socialBtn"><a href="https://vegasmagazine.com/newsletter-signup" target="_blank"><span class="miniarrow"></span><span class="first"> Sign Up </span></a><a href="https://www.facebook.com/vegasmagazine" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/VegasMagazine" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/vegasmagazine" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://www.pinterest.com/vegasmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/VegasMag" target="_blank"><span class="fa fa-youtube"></span></a> </span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
    </div>
</div>


<!-- Spacer  -->

<div class="spacer"></div>

<!--

	Parties

-->

<div class="dropDownWrap Parties">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/parties">Parties</a></h3>
            <a href="/parties" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wOJNKYMWUTWT3PO2" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/Vegas-Gives-2019">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/unnamed-4.png?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">November 13, 2019</p>
      <h5><a href="/Vegas-Gives-2019">Vegas Gives 2019</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/Mensbook-com-Launch-Men-of-Influence-Celebration">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/CHP101019-136.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">October 14, 2019</p>
      <h5><a href="/Mensbook-com-Launch-Men-of-Influence-Celebration">Mensbook.com Launch &amp; Men of Influence Celebration</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/Fashion-for-Hope-exist">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Screen_Shot_2019-09-27_at_10_58_22_AM.png?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">October 14, 2019</p>
      <h5><a href="/Fashion-for-Hope-exist">Fashion for Hope</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div>
                </div>
                <div class="sidebarRight">
                    <div id="wJ6IIHJLAVATN163" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-17" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-17'); });
</script>
</div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	People

-->

<div class="dropDownWrap People">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/people">People</a></h3>
            <a href="/people" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="w1EDGOC75CT014S7" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/vegas-gives-2019-profiles">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/VEGAS-GIVES-ROTATOR.JPG?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">November 4, 2019</p>
      <h5><a href="/vegas-gives-2019-profiles">Great Eight: Meet Our Inspiring 2019 Vegas Gives Honorees</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/november-cover-story-kerry-washington">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/KERRYWASHINGTON0607-0001.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">October 31, 2019</p>
      <h5><a href="/november-cover-story-kerry-washington">Kerry Washington Discusses Her Evolution as an Actor, an Activist and an American</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/boxer-analyst-shawn-porter-talks-personal-style">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/porter-rotator.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">October 15, 2019</p>
      <h5><a href="/boxer-analyst-shawn-porter-talks-personal-style">Shawn Porter Dishes on his Splashy Personal Style, Getting into Broadcasting &amp; More</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div>
                </div>
                <div class="sidebarRight">
                    <div id="w2JV6D07E5AHI8RV" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-79" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-79'); });
</script>
</div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Food

-->

<div class="dropDownWrap Food">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
            <a href="/food-and-drink" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="w7DMMI14O0FXVU4I" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/tasting-glenfiddich-grand-cru">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Glenfiddich_Grand_Cru-0003.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">October 10, 2019</p>
      <h5><a href="/tasting-glenfiddich-grand-cru">Tasting Glenfiddich Grand Cru, a 23-Year-Old Gem Finished in Ex-French Wine Casks</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/chef-steve-young-westgate-las-vegas">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Edge_Bar-0001.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">September 23, 2019</p>
      <h5><a href="/chef-steve-young-westgate-las-vegas">Chef Steve Young Dishes on His Cooking Philosophy, Plans for Fresco &amp; More</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/bricia-lopez-mamma-rabbit-park-mgm">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/bricia-lopez-rotator-0002.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">September 19, 2019</p>
      <h5><a href="/bricia-lopez-mamma-rabbit-park-mgm">Bricia Lopez Spills on Her New Mezcal &amp; Tequila Bar at Park MGM</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div>
                </div>
                <div class="sidebarRight">
                    <div id="wKZUHR80HV8ZDID5" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-22" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-22'); });
</script>
</div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Homes

-->

<div class="dropDownWrap Home">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
            <a href="/home-and-real-estate" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wMDKQ99CU9RB7HZQ" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/dimore-studio-designs-a-home-collection-for-dior">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Dimore_Studio_for_Dior.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">July 12, 2019</p>
      <h5><a href="/dimore-studio-designs-a-home-collection-for-dior">Dimore Studio Designs a Home Collection for Dior</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/fashion-designer-alexander-wang-and-interior-designer-ryan-korban-collaborate-on-new-collection">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Balenciaga_Furniture.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">July 10, 2019</p>
      <h5><a href="/fashion-designer-alexander-wang-and-interior-designer-ryan-korban-collaborate-on-new-collection">Fashion Designer Alexander Wang &amp; Interior Designer Ryan Korban Collaborate On New Collection</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/jw-marriott-las-vegas-resort-and-spa-package">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/JW_Marriott_Las_Vegas_Resort.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">July 8, 2019</p>
      <h5><a href="/jw-marriott-las-vegas-resort-and-spa-package">JW Marriott Las Vegas Resort &amp; Spa's Fly Me Away Package is the Ultimate Luxury Staycation</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div>
                </div>
                <div class="sidebarRight">
                    <div id="w0Z1PM12H4XXFWYC" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-15" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-15'); });
</script>
</div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Style

-->

<div class="dropDownWrap Style">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
            <a href="/style-and-beauty" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="w2KRY5U7S561CFHJ" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/live-the-luxury-of-wynn">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/11552_content_Wynn-Blog-Post-Image.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">November 4, 2019</p>
      <h5><a href="/live-the-luxury-of-wynn">Live the Luxury of Wynn</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/louis-xiii-vuitton-frenchie-style">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/puppy.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">October 21, 2019</p>
      <h5><a href="/louis-xiii-vuitton-frenchie-style">Meet Louis XIII Vuitton, the Sharp Frenchie with Style for Days</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/new-vintage-bags-stephanie-ponder">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/stephanie-ponder-rotator-0002.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      <p class="publishTime">September 17, 2019</p>
      <h5><a href="/new-vintage-bags-stephanie-ponder">New Vintage Is Winning over Fashionistas with Imaginative Bags</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div>
                </div>
                <div class="sidebarRight">
                    <div id="wONJ819FYXBVQ23V" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-45" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-45'); });
</script>
</div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	More

-->

<div class="dropDownWrap More">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            <div class="fiveColumn">
                <div class="fiveColumnLeft">
                    <h5><a href="/culture">Culture</a></h5>
                    <a href="/culture">
                    <div id="wEQ94Z8IXM99ZMK3" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Journey-0003.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div>
                    </a> </div>
                <div class="fiveColumnMidLeft">
                    <h5><a href="/lifestyle">Lifestyle</a></h5>
                    <a href="/lifestyle">
                    <div id="wOA8JARCCICXLZEN" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/WAAstonMartinHeroImage.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div>
                    </a> </div>
                <div class="fiveColumnMid">
                    <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
                    <a href="/watches-and-jewelry">
                    <div id="wS79SBX77W291GOS" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/B_Blossom_Header.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div>
                    </a> </div>
                <div class="fiveColumnMidRight">
                    <h5><a href="/magazine">Magazine</a></h5>
                    <a href="/magazine">
                    <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15397/200) top center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/video">Video</a></h5>
                    <a href="/video">
                    <div id="w546U1EJTK3NPMUC" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Screen_Shot_2019-06-06_at_9_10_06_AM.png?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
                    <a href="/GreenGale-Network">
                    <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
                    <a href="/Advertising-Info-and-Media-Kit">
                    <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
            </div>
        </div>
    </div>
</div>

<!--

	Site Search

-->

<div class="dropDownWrap Search">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="twoColumn">
                <div class="twoColumnLeft">
                    <div align="right">
                        <h4>Search Our Site</h4>
                    </div>
                </div>
                <div class="twoColumnRight"> 
                    
                    <!-- Search  -->
                    
                    <div class="searchBox">
                        <form action="/Search-Results" method="GET">
                            <label> </label>
                            <input type="text" name="q" value="" class="inputwide">
                            <input type="submit" value="Go">
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
    <div class="mainContentArea">
        <div style="padding:10px 0;">
            <div class="mwPageArea"><div id="w75ZHE89NKX2J8JD" class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 21711;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script>
<div class="eventBlogContent">
 <div class="contentArea">
 <div class="mainContentArea">

<h1>Kerry Washington Discusses Her Evolution as an Actor, an Activist and an American</h1>
<p><span class="author-wrapper"> <span class="author">By Lisa Pierpont </span> <span class="vertical-line">|</span> </span> October 31, 2019   |
    <a href="/blogs/category/People">People</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        

        
		<script type="text/javascript">
			jQuery( function () { mwInitMedia('#wKZT8MC33EENA1L9') } );
		</script>	
	
    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style>
<script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script>


 <div class="socialIconsBlog">
    
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://vegasmagazine.com/culture-post/november-cover-story-kerry-washington&amp;t=Kerry+Washington+Discusses+Her+Evolution+as+an+Actor%2C+an+Activist+and+an+American", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://vegasmagazine.com/culture-post/november-cover-story-kerry-washington&amp;text=Kerry+Washington+Discusses+Her+Evolution+as+an+Actor%2C+an+Activist+and+an+American via @VegasMagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://vegasmagazine.com/culture-post/november-cover-story-kerry-washington", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://vegasmagazine.com/culture-post/november-cover-story-kerry-washington", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fvegasmagazine.com%2Fculture-post%2Fnovember-cover-story-kerry-washington&amp;description=Kerry+Washington+Discusses+Her+Evolution+as+an+Actor%2C+an+Activist+and+an+American&amp;media=http%3A%2F%2Fvegasmagazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FKERRYWASHINGTON0607-0002.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    <!--<span class="fa fa-facebook"></span> <span class="fa fa-twitter"></span> <span class="fa fa-google-plus"></span> <span class="fa fa-linkedin"></span>--></div>
<div class="eventsBlogText">
        
        <p class="p1"><span style="font-size: 14pt;"><span class="s2">Kerry Washington </span><span class="s1">explores what&rsquo;s worth fighting for&mdash;perhaps now more than ever&mdash;in her newest film, </span><em><span class="s2">American Son</span></em><span class="s1">.</span></span></p>
<p class="p1"><img src="/get/files/image/galleries/KERRYWASHINGTON0607.jpg" alt="KERRYWASHINGTON0607.jpg" width="1900" height="1267"><br><span style="font-size: 10pt;"><em>Gathered silk chiffon gown, $5,990, by Oscar de la Renta, similar styles at Neiman Marcus, Copley Place</em></span></p>
<p class="p1"><span class="s1" style="font-size: 12pt;">If there&rsquo;s any question about Kerry Washington&rsquo;s star power, all you need to do is check out a picture of her from the premiere of her new film,<em> American Son</em>, at the Toronto Film Festival. There she was, sweeping&mdash;no, crushing&mdash;the red carpet in a traffic-stopping Zuhair Murad Couture fuchsia and gold brocade gown, an elaborate Rihanna-level train in tow. She oozed confidence. The attitude: an I-don&rsquo;t-care-what-you-think vibe strumming around a yes-I-am-awesome riff. Washington was every inch the queen, the headliner. Why? She <em>was</em> Olivia Pope, of course.</span></p>
<p class="p2"><span class="s1" style="font-size: 12pt;">Over seven seasons, Washington starred as Pope, the protagonist on ABC smash hit <em>Scandal</em> who owned her own crisis management public relations firm in Washington, D.C., working primarily with powerful men who did naughty things in the White House and on Capitol Hill. The character was unapologetically fearless and bold, and an overnight role model for many fans of the show. Washington&rsquo;s approach to her work earned the respect of her co-star Tony Goldwyn, who played the president of the United States and, at times, her love interest. &ldquo;I felt profoundly safe working with her,&rdquo; he says. &ldquo;Good acting requires that you trust your partner. Kerry is such a deeply loving person that you feel a sense of security to go wherever the moment takes you.&rdquo; Washington won multiple awards, enjoyed arguably the best wardrobe on television and made network history as the first African American female lead since 1974. Mic drop. &ldquo;Everyone considers it a risk until it works,&rdquo; she says. &ldquo;I think we were a success because audiences were ready and hungry for it.&rdquo; Washington was ready too&mdash;it wholly fit her criteria. &ldquo;I actually looked for roles that scared me because I understand that the way to grow is walking toward things that take you outside of your comfort zone.&rdquo;<span class="Apple-converted-space"> </span></span></p>
<p class="p2"><span class="s1" style="font-size: 12pt;">She might as well have walked through fire these past few years with her risk-taking work. Washington starred as Anita Hill in the HBO film <em>Confirmation</em>, the inaugural project from her production company, Simpson Street. (&ldquo;[Producing] is doing the work to [ensure] everybody has what they need to excel,&rdquo; she says. &ldquo;It&rsquo;s not just being focused on your little circle of storytelling.&rdquo;) For the movie, Washington worked closely with Hill, who served as an executive producer. Hill, of course, is the attorney and educator who captured national attention for her testimony in the 1991 Senate confirmation hearings for U.S. Supreme Court nominee Clarence Thomas, who she accused of sexual harassment.<span class="Apple-converted-space"> </span></span></p>
<p class="p2"> <img src="/get/files/image/galleries/KERRYWASHINGTON114.jpg" alt="KERRYWASHINGTON114.jpg" width="1267" height="1900"><span style="font-size: 10pt;"><em>Fantasy tweed cape, $4,950, blouse, $4,300, pants, $7,800, and belt, $2,050, all at Chanel, Newbury Street.</em></span></p>
<p class="p2"><span class="s1" style="font-size: 12pt;">And earlier this year, Washington took to the Broadway stage as Kendra Ellis-Connor, a Florida psychology professor whose son doesn&rsquo;t return home one night, in <em>American Son</em> at Manhattan&rsquo;s Booth Theatre. The drama revolves around Ellis-Connor and her husband&rsquo;s desperate search for answers from law enforcement and explores themes of race, marriage, parenting and justice. Nov. 1, Washington will star in the film adaptation of<em> American Son</em>, which she co-produced, on Netflix. It was no coincidence that Washington further pursued this role. &ldquo;If I challenged myself to reach into my toolbox and play a character that was anti-Olivia, Kendra was it,&rdquo; Washington says. &ldquo;She doesn&rsquo;t have access to the same kinds of power. I have girlfriends who are Kendras, and I have been her to different degrees in my life, but I&rsquo;ve never seen her in a play or in a movie. I knew her story deserved to be told.&rdquo;<span class="Apple-converted-space"> </span></span></p>
<p class="p2"><span class="s1" style="font-size: 12pt;">Listening to and amplifying the voices society often ignores is a strong belief of Washington&rsquo;s, who has been no stranger to the public service arena. In 2012, she spoke about voter apathy at the Democratic National Convention supporting President Barack Obama&rsquo;s reelection. (&ldquo;The Obamas are a good example of humble leadership&mdash;inclusive leadership.&rdquo;) She is a supporter of LBGTQ rights. In 2017, she was a founding member of Time&rsquo;s Up, a movement promoting women&rsquo;s safety from sexual harassment, discrimination and abuse. Those are the tip of the iceberg. &ldquo;I think it&rsquo;s incredibly important to be civically engaged because, quite honestly, that is the only way democracy works. A lot of my work has been around inclusivity, whether it&rsquo;s Time&rsquo;s Up or Black Lives Matter,&rdquo; Washington says. &ldquo;We actually are the system if we allow ourselves to be... if we fight to be.&rdquo;<span class="Apple-converted-space"> </span></span></p>
<p class="p2"><span class="s1" style="font-size: 12pt;">Born in the Bronx, the 42-year-old actress is the only child of mother Valerie, a professor, and father Earl, a real estate agent. She graduated from the elite private all-female Spence School, to which she attributes a good chunk of her self-possession. &ldquo;There was an understanding that you could be in any position,&rdquo; she says. &ldquo;I mean, if there was going to be a senior class president, it was going to be a woman because the men aren&rsquo;t present. It didn&rsquo;t occur to me that wouldn&rsquo;t be true outside of school. I was more aware that I would be treated differently as a person of color than as a woman.&rdquo; After graduating from George Washington University, Washington thought seriously about becoming a public school teacher (&ldquo;I was a substitute teacher in New York Public Schools for a long time.&rdquo;), but acting riveted her. &ldquo;My mother was devastated,&rdquo; she says. &ldquo;She was a first-generation American, and her parents were from the Caribbean, and there&rsquo;s a joke in a lot of immigrant families that there are three professions: a lawyer, a doctor or a failure.&rdquo; Now, with two biological children and a stepdaughter, who she is raising with her husband, producer, actor and former NFL player Nnamdi Asomugha, Washington can appreciate her mother&rsquo;s reaction. &ldquo;I think she was just scared to have a starving-artist child.&rdquo;<span class="Apple-converted-space"> </span></span></p>
<p class="p2"><span class="s1" style="font-size: 12pt;">When the paparazzi cameras are off, Washington, who lives in Los Angeles, guards her private life&mdash;by design. &ldquo;It&rsquo;s not just up to me to share my relationships,&rdquo; she says. &ldquo;I think my children deserve to decide how they want to engage in public life on their terms. The same is true in my marriage. My marriage belongs to me and my husband. We like it to belong to us.&rdquo; Her friend and hairstylist of 15 years, Takisha Sturdivant-Drew, who styled Washington&rsquo;s hair for this photo shoot, weighs in: &ldquo;She is always thinking about others. She&rsquo;s always a class act and a true professional when it comes to work and her business.&rdquo; One place where the whole clan feels comfortable? &ldquo;Disney,&rdquo; Washington says, laughing. &ldquo;We are obsessed.&rdquo;<span class="Apple-converted-space"> </span></span></p>
<p class="p2"> <img src="/get/files/image/galleries/KERRYWASHINGTON0436.jpg" alt="KERRYWASHINGTON0436.jpg" width="1267" height="1900"><span style="font-size: 10pt;"><em>Paige belted Jacquard dress, $7,740, by Brock Collection at French + Italian</em></span></p>
<p class="p2"><span class="s1" style="font-size: 12pt;">This spring, Washington will release her newest project, playing the character of Mia Warren in Hulu&rsquo;s limited series <em>Little Fires Everywhere</em>, adapted from Celeste Ng&rsquo;s bestseller. &ldquo;It&rsquo;s an amazing cast,&rdquo; says the actress, who co-stars alongside Reese Witherspoon. &ldquo;Every character that I take on requires a different approach. It&rsquo;s very anthropological for me in terms of figuring out how they think, what they wear, how they walk... just getting to the bone of who they are.&rdquo; You can bet Washington accepted the role for a specific reason. &ldquo;I feel like characters come into my life to help me work on myself.&rdquo; Though she still needs to be challenged, the actress defines that differently these days. &ldquo;The focus is not just moving toward work that scares me, but also brings me a sense of joy,&rdquo; she says. And, ideally, imparts a message. &ldquo;If there was a call to action in my work, it would be that we see and listen to each other. Each of us are deserving of our own hero&rsquo;s journey.&rdquo;<span class="Apple-converted-space"> </span></span></p>
        
         <div class="socialIconsBlog mobile">
    
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://vegasmagazine.com/culture-post/november-cover-story-kerry-washington&amp;t=Kerry+Washington+Discusses+Her+Evolution+as+an+Actor%2C+an+Activist+and+an+American", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://vegasmagazine.com/culture-post/november-cover-story-kerry-washington&amp;text=Kerry+Washington+Discusses+Her+Evolution+as+an+Actor%2C+an+Activist+and+an+American via @VegasMagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://vegasmagazine.com/culture-post/november-cover-story-kerry-washington", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://vegasmagazine.com/culture-post/november-cover-story-kerry-washington", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fvegasmagazine.com%2Fculture-post%2Fnovember-cover-story-kerry-washington&amp;description=Kerry+Washington+Discusses+Her+Evolution+as+an+Actor%2C+an+Activist+and+an+American&amp;media=http%3A%2F%2Fvegasmagazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FKERRYWASHINGTON0607-0002.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    <!--<span class="fa fa-facebook"></span> <span class="fa fa-twitter"></span> <span class="fa fa-google-plus"></span> <span class="fa fa-linkedin"></span>--></div>
        
        <hr style="background: #ddd; margin-bottom: 10px;">
        <br>
        
        <div class="tags">Tags:
           <span> <a href="/blogs/tag/celebrity">celebrity</a></span> 
        </div>
        <div class="credits">
          <p>Photography by: Ramona Rosales | Styled by Christian Classen | Hair by Takisha Sturdivant-Drew at Forward Artists | Makeup by Allan Aveda&ntilde;o at SWA | Fat chair by Tom Dixon and Masculo chair by Gubi, both courtesy of aplusrstore.com</p>
        </div>
	  </div>
	  <div style="clear:both"></div>
	 </div>
</div>
</div>



<!-- OUTBRAIN 
<meta property='ob:publish_date' content='October 31, 2019' />
<div class="OUTBRAIN" data-src="Kerry Washington Discusses Her Evolution as an Actor, an Activist and an American" data-widget-id="AR_1" data-ob-template="Gotham" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script> 
<script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2019-10-31 00:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '</span>');
			
		});
	
});
</script>-->

<script>$('img').attr('height', '')</script></div><div id="wNP78JPGSSCWTGZ4" class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div id="w4E380IQG5OLJDCJ" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_CULTURE_728x90 -->
<div id="div-gpt-ad-1433868418389-28">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-28'); });
</script>
</div>
</div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>
        </div>
    </div>
</div>

<!-- Footer  -->

<div class="ft">
<div class="footerWrap">
    <div class="footer">
        <div class="columns-5 row">

            <!-- Footer Magazine -->
            <div class="column footer__column footer__magazine">
                <div id="wPVPCHKC9FKN99C4" class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a href="https://digital.modernluxury.com/view/modern-luxury/vega" target="_blank"><img src="https://digital.modernluxury.com/cache/getCover.php?out=raw&amp;isz=320&amp;m=46793" alt="Read the digital edition from Modern Luxury" width="200" border="0"></a>
</p></div></div>
                <div class="deFooter">
                    <div id="wLNC5A380B9VXZCV" class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions">View Digital Edition</a>
</p></div></div>
                </div>
            </div>

            <!-- Footer Details -->
            <div class="column footer__column footer__details">
                <div class="footer__logo">
                    <img src="/images/footerLogo.jpg" alt="logo">
                </div>
                <div id="w6FNKX9R0OAPY2H0" class="mwPageBlock Content" style=""><div class="BlockContents"><h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        or Subscribe to the Print Edition:
</p>
<p>
        <a class="btn trans" style="visibility: hidden;" href="https://store.modernluxury.com/subscriptions">SUBSCRIBE</a>
</p></div></div>
            </div>

            <!-- Footer City Menu -->
            <div class="column footer__column footer__city-menu">
                <ul>
                    <li class="menuCity"><span>Aspen</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLAspen.com" target="_blank">Aspen</a></li>
                            <li><a href="https://MLAspenPeak.com" target="_blank">Aspen Peak</a></li>
                            
                        </ul>
                    </li>
                    <li class="menuCity"><span>Atlanta</span>
                        <ul class="menuCityExpand">
                            <li><a href="http://atlantanmagazine.com/" title="The Atlantan" target="_blank">The Atlantan</a>
                            </li>
                            <li><a href="http://JezebelMagazine.com" title="Jezebel" target="_blank">Jezebel</a></li>
                            <li><a href="https://modluxweddings.com/atlanta" target="_blank">Modern
                                    Luxury Weddings Atlanta</a></li>
                            <li><a href="https://modernluxuryinteriors.com/atlanta" target="_blank">Modern Luxury Interiors
                                    Atlanta</a></li>

                        </ul>
                    </li>
                    <li class="menuCity"><span>Boston</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLBostonCommon.com" target="_blank">Boston Common</a></li>
                            <li><a href="https://modluxweddings.com/boston" target="_blank">Modern Luxury Weddings
                                    Boston</a></li>
                            <li><a href="https://modernluxuryinteriors.com/boston" target="_blank">Modern Luxury
                                    Interiors Boston</a></li>
                        </ul>
                    </li>
                    <li class="menuCity"><span>Chicago</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLChicagoSocial.com" title="CS" target="_blank">CS</a></li>
                            <li><a href="https://MLNorthShore.com" title="North Shore magazine" target="_blank">NS</a></li>
                            <li><a href="https://MichiganAveMag.com" target="_blank">Michigan Avenue</a></li>
                            <li><a href="https://modluxweddings.com/chicago" target="_blank">Modern
                                    Luxury Weddings Chicago</a></li>
                            <li><a href="https://modluxweddings.com/chicagos-north-shore" target="_blank">Modern
                                    Luxury Weddings North Shore</a></li>
                            <li><a href="https://modernluxuryinteriors.com/chicago" title="Interiors Chicago" target="_blank">Modern Luxury Interiors Chicago</a></li>
                          
                        </ul>
                    </li>
                    <li class="menuCity"><span>Dallas</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLDallasMagazine.com" title="Modern Luxury Dallas" target="_blank">Modern
                                    Luxury Dallas</a></li>
                            <li><a href="https://modluxweddings.com/dallas" target="_blank">Modern
                                    Luxury Weddings Dallas</a></li>
                            <li><a href="https://modernluxuryinteriors.com/texas" target="_blank">Modern Luxury Interiors
                                    Texas</a></li>
                      
                        </ul>
                    </li>
                    <li class="menuCity"><span>The Hamptons</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLBeachMagazine.com" target="_blank">Beach</a></li>
                            <li><a href="https://MLHamptons.com" target="_blank">Hamptons</a></li>
                        </ul>
                    </li>
                    <li class="menuCity"><span>Hawai'i</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLHawaii.com" title="Hawaii" target="_blank">Modern Luxury Hawaii</a></li>
                  
                        </ul>
                    </li>
                    <li class="menuCity"><span>Houston</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLHoustonMagazine.com" title="Houston" target="_blank">Houston</a></li>
                            <li><a href="https://modluxweddings.com/houston" target="_blank">Modern
                                    Luxury Weddings Houston</a></li>
                            <li><a href="https://modernluxuryinteriors.com/texas" target="_blank">Modern Luxury Interiors
                                    Texas</a></li>
               
                        </ul>
                    </li>
                    <li class="menuCity"><span>Las Vegas</span>
                        <ul class="menuCityExpand">
                            <li><a href="http://vegasmagazine.com/" target="_blank">Vegas</a></li>
                        </ul>
                    </li>
                    <li class="menuCity"><span>Los Angeles</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLAngeleno.com" title="Angeleno" target="_blank">Angeleno</a></li>
                            <li><a href="https://LAConfidentialMag.com" target="_blank">Los Angeles Confidential</a></li>
                            <li><a href="https://modluxweddings.com/california" target="_blank">Modern
                                    Luxury Weddings California</a></li>
                            <li><a href="https://modernluxuryinteriors.com/california" title="California Interiors" target="_blank">Modern Luxury Interiors California</a></li>
                   
                        </ul>
                    </li>
                </ul>
            </div>

            <!-- Footer City Menu -->
            <div class="column footer__column footer__city-menu">
                <ul>
                    <li class="menuCity"><span>Miami</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLMiamimag.com" title="Miami" target="_blank">Miami</a></li>
                            <li><a href="http://oceandrive.com/" target="_blank">Ocean Drive</a></li>
                            <li><a href="https://modluxweddings.com/south-florida" target="_blank">Modern
                                    Luxury Weddings South Florida</a></li>
                            <li><a href="https://modernluxuryinteriors.com/south-florida" title="Modern Luxury Interiors South Florida" target="_blank">Modern Luxury Interiors
                                    South Florida</a></li>
                 
                        </ul>
                    </li>
                    <li class="menuCity"><span>New York</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLManhattan.com" title="Manhattan" target="_blank">Manhattan</a></li>
                            <li><a href="https://GothamMag.com" target="_blank">Gotham</a></li>
                     
                        </ul>
                    </li>
                    <li class="menuCity"><span>Orange County</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLOrangeCounty.com" title="Riviera Orange County" target="_blank">Modern
                                    Luxury Orange County</a></li>
                            <li><a href="https://modluxweddings.com/california" target="_blank">Modern
                                    Luxury Weddings California</a></li>
                            <li><a href="https://modernluxuryinteriors.com/california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors
                                    California</a></li>
                          
                        </ul>
                    </li>
                    <li class="menuCity"><span>Palm Beach</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLPalmBeach.com" target="_blank">Modern Luxury Palm Beach</a></li>
                        </ul>
                    </li>
                    <li class="menuCity"><span>Philadelphia</span>
                        <ul class="menuCityExpand">
                            <li><a href="http://phillystylemag.com/" target="_blank">Philadelphia Style</a></li>
                        </ul>
                    </li>
                    <li class="menuCity"><span>San Diego</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLSanDiegoMag.com" title="Riviera San Diego" target="_blank">Modern Luxury
                                    San Diego</a></li>
                            <li><a href="https://modluxweddings.com/california" target="_blank">Modern
                                    Luxury Weddings California</a></li>
                            <li><a href="https://modernluxuryinteriors.com/california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors
                                    California</a></li>
                   
                        </ul>
                    </li>
                    <li class="menuCity"><span>San Francisco</span>
                        <ul class="menuCityExpand">
                            <li><a href="SanFran.com" title="San Francisco" target="_blank">San
                                    Francisco</a></li>
                            <li><a href="https://modluxweddings.com/california" target="_blank">Modern
                                    Luxury Weddings California</a></li>
                            <li><a href="https://modernluxuryinteriors.com/california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors
                                    California</a></li>
                      
                        </ul>
                    </li>
                    <li class="menuCity"><span>Scottsdale</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLScottsdale.com" target="_blank">Scottsdale</a></li>
                            <li><a href="https://modernluxuryinteriors.com/scottsdale" target="_blank">Modern Luxury
                                    Interiors Scottsdale</a></li>
                        </ul>
                    </li>
                    <li class="menuCity"><span>Silicon Valley</span>
                        <ul class="menuCityExpand">
                            <li><a href="MLSiliconValley.com">Modern Luxury Silicon Valley</a></li>
                        </ul>
                    </li>
                    <li class="menuCity"><span>Washington, D.C.</span>
                        <ul class="menuCityExpand">
                            <li><a href="https://MLDCMag.com" title="DC" target="_blank">DC</a></li>
                            <li><a href="https://CapitolFile.com" target="_blank">Capitol File</a></li>
                            <li><a href="https://modluxweddings.com/washington-dc" title="Modern Luxury Weddings Washington" target="_blank">Modern Luxury Weddings
                                    Washington</a></li>
                         
                        </ul>
                    </li>

                </ul>
            </div>

            <!-- Footer Menu -->
            <div class="column footer__column footer__menu">
                <div id="wQM36JT97PK5TV88" class="mwPageBlock Menu" style=""><ul id="mPSmFByJz">
<li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://media.modernluxury.com/specsanddeadlines/modern-luxury-print-ad-specifications.pdf" target="_blank"><span class="Title">Print Ad Specs</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
            </div>

        </div>
    </div>
</div></div>
<script type="text/javascript" src="/js/sidr.js"></script> 
<script type="text/javascript" src="/js/jquery.magnific-popup.js"></script> 
<script type="text/javascript" src="/js/pinit.js"></script> 
<script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script> 
<script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script> 
<script type="text/javascript" src="/js/owl.carousel.js"></script> <script src="/js/jquery.onscreen.js"></script> 
<script type="text/javascript" src="/js/jquery.easing.1.3.js"></script> 
<script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script> 
<script type="text/javascript" src="/js/scripts.js"></script> 

<!-- Begin comScore Tag --> 

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "19747236" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1">
</noscript>

<!-- End comScore Tag --> 

<!-- Quantcast Tag --> 

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-e6M-zMcSgtpfk"

});

</script>
<noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"> </div>
</noscript>

<!-- End Quantcast tag --> 






</body>
</html>
