<!DOCTYPE html>
<html lang="en"><head><!-- Google Tag Manager vegasmagazine.com - Paste this code  high in the <head> --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8LF9D6');</script><!-- End Google Tag Manager --><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="Calendar,philanthropyvegas philanthropyfundraising"><meta name="description" content="Modern Luxury VEGAS magazine and Wynn Las Vegas partner for the eleventh annual Vegas Gives event, a benefit honoring eight philanthropic women in our community. The event is Wednesday, Novemb&amp;hellip;"><meta property="og:title" content="11th Annual VEGAS Gives"><meta property="og:type" content="article"><meta property="og:url" content="http://vegasmagazine.com/Post/11th-Annual-VEGAS-Gives"><meta property="og:image" content="http://vegasmagazine.com/get/files/image/galleries/no-image.jpg"><meta property="og:description" content="Modern Luxury VEGAS magazine and Wynn Las Vegas partner for the eleventh annual Vegas Gives event, a benefit honoring eight philanthropic women in our community. The event is Wednesday, Novemb&amp;hellip;"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>11th Annual VEGAS Gives</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.cells.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript">CMS_ALIAS = 'cms';CMS_RES = 'res';CMS_JS = 'js';CMS_CSS = 'css';CMS_IMAGES = 'images';</script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><script type="text/javascript" src="https://tags.crwdcntrl.net/c/14441/cc.js?ns=_cc14441" id="LOTCC_14441"></script><script type="text/javascript" language="javascript">_cc14441.bcp();</script><link href="//fonts.googleapis.com/css?family=GFS+Didot" rel="stylesheet"><link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style><!-- DFP GPT TAGS  03/09/15 --><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript" src="/js/google_ads.js"></script><!-- AB Testing --><script src="//cdn.zarget.com/86381/123017.js"></script><!-- GoogleAnalytics  --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18017622-8', 'auto');
  ga('send', 'pageview');
</script><style>

.footerImage img {width:100%;}

.miniarrow:before { 
    content: "\25B6";
    font-size: 7pt;
    padding: 0 0 0 4px;}
	
	.first {
    
    margin-right: 10px;
    font-family: 'Playfair Display', serif;
		line-height: 9pt;
    font-size: 12pt;
	}
	
	.headerDetails { text-align:right;
		text-transform: none;
	}
</style></head><body>
<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=73864"></script><!-- Google Tag Manager (noscript) vegasmagazine.com - Place this after opening <body>
<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=73864"></script> --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8LF9D6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="wMZ9Z8V2ZS4YC7DY" class="mwPageBlock Include" style=""><!-- /49110478/VEG-SKIN-1 -->
<div id="div-gpt-ad-1490919569146-0" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490919569146-0'); });
</script></div>
</div>
<div class="headerSpace">
    <div class="headerSpaceLeaderboard">
        <div class="mwPageArea"><div id="wEXZTKGLXGOYT50C" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_CONTENT_970x90 -->
<div id="div-gpt-ad-1433868418389-36" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-36'); });
</script></div>
</div></div><div class="Clear"></div></div>
    </div>
</div>

<!-- Header  -->

<div class="headerWrap">
    <div class="header">
        <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Vegas Magazine"></a></div>
        <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png" alt="Site menu"></a> </div>
        <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a> </li>
                <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/people" itemprop="url"><span itemprop="name">People</span></a> </li>
                <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a> </li>
                <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a> </li>
                <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a> </li>
                <li class="moreBtn"><a href="/culture">More</a>
                    <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/video" itemprop="url"><span itemprop="name">Video</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/Advertising-Info-and-Media-Kit" itemprop="url"><span itemprop="name">Media Kits</span></a> </li>
                    </ul></li>
                <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
                <li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
                <li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>
            </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.modernluxury.com/signup/" target="_blank"><span class="miniarrow"></span><span class="first"> Sign Up </span></a><a href="https://www.facebook.com/vegasmagazine" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/VegasMagazine" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/vegasmagazine" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://www.pinterest.com/vegasmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/VegasMag" target="_blank"><span class="fa fa-youtube"></span></a> </span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
    </div>
</div>


<!-- Spacer  -->

<div class="spacer"></div>

<!--

	Parties

-->

<div class="dropDownWrap Parties">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/parties">Parties</a></h3>
            <a href="/parties" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wEED8ZLWFPC7EDLJ" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/The-A-List-at-Jade">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/IMG_3289.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>July 31, 2019</p>-->
      <h5><a href="/The-A-List-at-Jade">The A-List at Jade</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/California-Closets-Grand-Opening">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/IMG_1319.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>July 12, 2019</p>-->
      <h5><a href="/California-Closets-Grand-Opening">California Closets Grand Opening</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/Andiron-Steak-Sea-s-4th-Annual-White-Party">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/6U5A2209.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>June 28, 2019</p>-->
      <h5><a href="/Andiron-Steak-Sea-s-4th-Annual-White-Party">Andiron Steak &amp; Sea's 4th Annual White Party</a></h5>
    </div></div>

<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div id="w3QFNPMSZQK62KGM" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-17" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-17'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	People

-->

<div class="dropDownWrap People">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/people">People</a></h3>
            <a href="/people" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wGLOMNIK36E9TTIM" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/las-vegas-dynamic-women">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Dr_Littman.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>September 3, 2019</p>-->
      <h5><a href="/las-vegas-dynamic-women">Las Vegas' Most Dynamic Women</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/women-of-style-las-vegas-modern-mavens">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Annemarie_Jones_by_Jerry_Metellus.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>August 29, 2019</p>-->
      <h5><a href="/women-of-style-las-vegas-modern-mavens">These Modern Mavens are Las Vegas' Most Fashion-Forward Females</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/laura-dern-big-little-lies-vegas">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/LauraDernVegasCoverSeptember2019.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>August 27, 2019</p>-->
      <h5><a href="/laura-dern-big-little-lies-vegas">Laura Dern on <em>Big Little Lies</em> &amp; How Women are Reshaping Hollywood</a></h5>
    </div></div>

<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div id="wBLKBXGRWOLG3X7B" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-79" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-79'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Food

-->

<div class="dropDownWrap Food">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
            <a href="/food-and-drink" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wTUI53329NI2Z08T" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/casamigos-williams-sonoma-cocktail-collaboration">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Casamigos_x_Williams_Sonoma_Collection.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>September 4, 2019</p>-->
      <h5><a href="/casamigos-williams-sonoma-cocktail-collaboration">Williams Sonoma &amp; Casamigos Team Up for a Special Cocktail Collaboration</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/vegas-chefs-train-the-future">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Female_Chefs_for_Vegas_Header.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>September 2, 2019</p>-->
      <h5><a href="/vegas-chefs-train-the-future">Three of Vegas' Culinary Leaders Flex Their Fierce but Feminine Side</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/las-vegas-neighborhood-gem">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Hamachi_at_Sparrow_and_Wolf.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>August 20, 2019</p>-->
      <h5><a href="/las-vegas-neighborhood-gem">Las Vegas' Latest Hot Spot is a Restaurant With a Bold Menu</a></h5>
    </div></div>

<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div id="wVV0P19XIXCCD68D" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-22" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-22'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Homes

-->

<div class="dropDownWrap Home">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
            <a href="/home-and-real-estate" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wDXQWPZF9Z0WRF7S" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/dimore-studio-designs-a-home-collection-for-dior">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Dimore_Studio_for_Dior.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>July 12, 2019</p>-->
      <h5><a href="/dimore-studio-designs-a-home-collection-for-dior">Dimore Studio Designs a Home Collection for Dior</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/fashion-designer-alexander-wang-and-interior-designer-ryan-korban-collaborate-on-new-collection">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Balenciaga_Furniture.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>July 10, 2019</p>-->
      <h5><a href="/fashion-designer-alexander-wang-and-interior-designer-ryan-korban-collaborate-on-new-collection">Fashion Designer Alexander Wang &amp; Interior Designer Ryan Korban Collaborate On New Collection</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/jw-marriott-las-vegas-resort-and-spa-package">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/JW_Marriott_Las_Vegas_Resort.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>July 8, 2019</p>-->
      <h5><a href="/jw-marriott-las-vegas-resort-and-spa-package">JW Marriott Las Vegas Resort &amp; Spa's Fly Me Away Package is the Ultimate Luxury Staycation</a></h5>
    </div></div>

<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div id="wHA8Z6M6L3SK4XAA" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-15" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-15'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Style

-->

<div class="dropDownWrap Style">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
            <a href="/style-and-beauty" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wWHZWA7D4Q9MUYNV" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/secrets-to-glowing-skin">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Foreo_Serum_Serum_Serum.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>August 29, 2019</p>-->
      <h5><a href="/secrets-to-glowing-skin">Our Editor in Chief, Emmy Kasten, Shares Her Secrets for Glowing Skin</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/gucci-debuts-new-makeup-collection">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Gucci_lipsticks.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>July 24, 2019</p>-->
      <h5><a href="/gucci-debuts-new-makeup-collection">Gucci Beauty Launches Debut Makeup Collection With 58 Shades Of Luxurious Lipsticks</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/edmundo-castillo-elevates-stuart-weitzman-shoe-game">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Vegas_Fashion_Header.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

    <!--  <p>July 15, 2019</p>-->
      <h5><a href="/edmundo-castillo-elevates-stuart-weitzman-shoe-game">Stuart Weitzman's Edmundo Castillo Aims to Elevate the Brand's Shoe Game</a></h5>
    </div></div>

<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div id="wM9R8SBXRHCPTVN3" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-45" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-45'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	More

-->

<div class="dropDownWrap More">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            <div class="fiveColumn">
                <div class="fiveColumnLeft">
                    <h5><a href="/culture">Culture</a></h5>
                    <a href="/culture">
                    <div id="wXUG1AWD4ZDLO3MG" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Elton_John_Header.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMidLeft">
                    <h5><a href="/lifestyle">Lifestyle</a></h5>
                    <a href="/lifestyle">
                    <div id="wH6YG7UQHZ0JZ0HN" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/lv_philharmonic-0001.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMid">
                    <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
                    <a href="/watches-and-jewelry">
                    <div id="w206CCGQS7GTE5QJ" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/B_Blossom_Header.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMidRight">
                    <h5><a href="/magazine">Magazine</a></h5>
                    <a href="/magazine">
                    <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15397/200) top center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/video">Video</a></h5>
                    <a href="/video">
                    <div id="wK61D82KBZFUM2LJ" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Screen_Shot_2019-06-06_at_9_10_06_AM.png?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
                    <a href="/GreenGale-Network">
                    <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
                    <a href="/Advertising-Info-and-Media-Kit">
                    <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
            </div>
        </div>
    </div>
</div>

<!--

	Site Search

-->

<div class="dropDownWrap Search">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="twoColumn">
                <div class="twoColumnLeft">
                    <div align="right">
                        <h4>Search Our Site</h4>
                    </div>
                </div>
                <div class="twoColumnRight"> 
                    
                    <!-- Search  -->
                    
                    <div class="searchBox">
                        <form action="/Search-Results" method="GET">
                            <label> </label>
                            <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
    <div class="mainContentArea">
        <div style="padding:10px 0;">
            <div class="mwPageArea"><div id="wXVCRKYMXMIEXSDL" class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div id="w6SAN657C8MRH94Z" class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 21683;
				
			}); //jQuery.onLoad
			
		</script><style></style><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>11th Annual VEGAS Gives</h1>
<p><span class="author-wrapper"> <span class="author"></span> <span class="vertical-line">|</span> </span> September 4, 2019   |
    <a href="/blogs/category/Calendar">Calendar</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        

		<script type="text/javascript">
			jQuery( function () { mwInitMedia('#w46SVEW11VOZ4TH7') } );
		</script></div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://vegasmagazine.com/Post/11th-Annual-VEGAS-Gives&amp;t=11th+Annual+VEGAS+Gives", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://vegasmagazine.com/Post/11th-Annual-VEGAS-Gives&amp;text=11th+Annual+VEGAS+Gives via @VegasMagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://vegasmagazine.com/Post/11th-Annual-VEGAS-Gives", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://vegasmagazine.com/Post/11th-Annual-VEGAS-Gives", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fvegasmagazine.com%2FPost%2F11th-Annual-VEGAS-Gives&amp;description=11th+Annual+VEGAS+Gives&amp;media=http%3A%2F%2Fvegasmagazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2Fno-image.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>Modern Luxury <em>VEGAS </em>magazine and <a href="https://www.wynnlasvegas.com">Wynn Las Vegas</a> partner for the eleventh annual Vegas Gives event, a benefit honoring eight philanthropic women in our community. The event is Wednesday, November 6 from 6 p.m. &ndash; 8 p.m. at <a href="https://www.wynnlasvegas.com/shops">Wynn Plaza</a> inside Wynn Las Vegas.</p>
<p>This year&rsquo;s honorees and charities include: </p>
<p>Melissa Akkaway - <a href="https://www.keepmemoryalive.org/events/2019/november/2019-vegas-gives">Make-A-Wish&reg; Southern Nevada</a></p>
<p>Alissa Kelly - <a href="http://www2.jdrf.org/vegasgives-alissakelly">JDRF</a></p>
<p>Marla Letizia - <a href="https://www.jewishnevada.org/vegas-gives">Jewish Nevada</a></p>
<p>Pat Lundvall - <a href="http://nvmilitarysupport.org">Nevada Militaty Support Alliance</a></p>
<p>Becky MacDonald - <a href="http://nevadaballet.org">Nevada Ballet Theatre</a></p>
<p>Marilyn Spiegel - <a href="https://www.catholiccharities.com/event/vegas-gives/">Catholic Charities of Southern Nevada</a></p>
<p>Nicole Taffer - <a href="https://www.keepmemoryalive.org/events/2019/november/2019-vegas-gives">Keep Memory Alive</a></p>
<p>Kimberly Trueba - <a href="https://www.girlscoutsnv.org">Girl Scouts of Southern Nevada</a></p>
<p> </p>
<p>Ticket prices are $50 per person, which includes event entry and two drawing tickets; a $100 ticket includes event entry and five drawing tickets. Additional drawing tickets are available at the event for $40 each or five for $100 (cash or check only). One hundred percent of the proceeds benefit the representative nonprofit organizations recognized at the event. </p> </div>




<!---
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="98b636um9pzgkbgezyub5bo7ig4km" />
        <input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09" />
        <input type="hidden" name="delid" value="" />
        <input type="hidden" name="subid" value="" />
        <input type="hidden" name="td" value="" />
        <input type="hidden" name="formtype" value="addcontact" />
        <script type="text/javascript">
var fieldMaps = {};
</script>
        <div class="section" id="row_27220">
            <div class="container" id="column_35585" >
                <div>Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</div>
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27221">
            <div class="container" id="column_35586" >
                <div class="email field_block">
                    <div class="caption">Email Address <span class="required">*</span><span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85163" value="" />
                        </span><span>
                        <input type="submit" value="Let's do this!" />
                        </span></div>
                  
                </div>
                <input type="hidden" name="85175[353833]" value="true" />
            </div>
            <div class="container" id="column_35587" > </div>

        </div>
        <div class="section" id="row_27222">
            <div class="container" id="column_35588" style="text-align: left; width: 716px;">
                
            </div>

        </div>
    </form>
</div>
--->





<div class="tags">Tags:
     <span> <a href="/blogs/tag/philanthropy">philanthropy</a></span>  <span> <a href="/blogs/tag/vegas-philanthropy">vegas philanthropy</a></span>  <span> <a href="/blogs/tag/fundraising">fundraising</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Calendar">Calendar</a> 
</div>
<div class="credits">
    <p></p>
</div>




<script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2019-09-04 17:12:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
	
});
</script><style>
.cloud { text-align: center; }
.cloud p span a { display: inline-block;  height: 28px; line-height: 28px; padding: 0 .7em; background-color: #fff; border: 1px solid #333; color: #333; border-radius: 1px; white-space: nowrap; text-overflow: ellipsis; overflow: hidden; color: #333; font-size: 11px; text-decoration: none; -webkit-transition: .2s; transition: .2s; font-weight: 700; }
.cloud p span a:hover { background-color: #333; border: 1px solid #333; color: #fff; }
</style><div class="cloud">
    <p> 
    <span><a href="/blogs/">All</a></span>
    <span><a href="/Calendar">Calendar</a></span>
    <span><a href="/Culture">Culture</a></span>
    <span><a href="/food-and-drink">Food &amp; Drink</a></span>
    <span><a href="/home-and-real-estate">Home &amp; Real Estate</a></span>
    <span><a href="/Lifestyle">Lifestyle</a></span>
    <span><a href="/Magazine">Magazine</a></span>
    <span><a href="/Parties">Parties</a></span>
    <span><a href="/People">People</a></span>
    <span><a href="/style-and-beauty">Style &amp; Beauty</a></span>
    <span><a href="/video">Video</a></span>
    <span><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></span>
    </p>
</div>
</div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
        </div>
    </div>
</div>

<!-- Footer  -->

<div class="footerWrap">
    <div class="footer">
        <div class="footerImage">
            <div id="wARA4D0L4VYFXYFU" class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a href="https://digital.modernluxury.com/view/modern-luxury/vega" target="_blank"><img src="https://digital.modernluxury.com/cache/getCover.php?out=raw&amp;isz=320&amp;m=46793" alt="Read the digital edition from Modern Luxury" width="200" border="0"></a>
</p></div></div>
            <div class="deFooter">
                <div id="wRJWNCM1KONQ0EW9" class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions">View Digital Edition</a>
</p></div></div>
            </div>
        </div>
        <div class="footerDetails">
            <div id="wINI2ASIB6J80PM0" class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn" href="https://store.modernluxury.com/subscriptions">SUBSCRIBE</a>
</p></div></div>
        </div>
        <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>
        <div class="footerMenuOne">
            <div id="w50BSF9RVMMC3KU7" class="mwPageBlock Menu" style=""><ul id="mS2CzJ2cY"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://media.modernluxury.com/specsanddeadlines/modern-luxury-print-ad-specifications.pdf" target="_blank"><span class="Title">Print Ad Specs</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
        </div>
        <div class="footerMenuTwo">
            <div id="wN9HC1Z1U5RFP8WE" class="mwPageBlock Menu" style=""><ul></ul></div>
        </div>
        <div class="footerLogo"><a href="http://greengale.com/" target="_blank"><img src="/images/footerLogo.jpg" alt="GreenGale Publishing logo"></a></div>
        <div class="footerMenuThree">
            <ul><li class="menuCity"><span>Aspen</span>
                    <ul class="menuCityExpand"><li><a href="https://MLAspen.com" target="_blank">Aspen</a> </li>
                        <li><a href="https://MLAspenPeak.com" target="_blank">Aspen Peak</a> </li>
                        <li><a href="http://www.modernluxury.com/epic-life/digital-edition" target="_blank">Epic Life</a> </li>
                    </ul></li>
                
                <li class="menuCity"><span>Atlanta</span>
                    <ul class="menuCityExpand"><li><a href="http://atlantanmagazine.com/" title="The Atlantan" target="_blank">The Atlantan</a> </li>
                        <li><a href="http://modernluxury.com/jezebel" title="Jezebel" target="_blank">Jezebel</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-atlanta" target="_blank">Modern Luxury Weddings Atlanta</a> </li>
                        <li><a href="http://modernluxury.com/interiors-atlanta" target="_blank">Modern Luxury Interiors Atlanta</a> </li>
                        
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-atlanta/digital-edition" target="_blank">Charity &amp; Social Datebook Atlanta</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Boston</span><ul class="menuCityExpand"><li><a href="https://MLBostonCommon.com" target="_blank">Boston Common</a> </li>
                        <li><a href="https://modluxweddings.com/boston" target="_blank">Modern Luxury Weddings Boston</a> </li>
                        <li><a href="https://www.modernluxury.com/interiors-boston" target="_blank">Modern Luxury Interiors Boston</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Chicago</span>
                    <ul class="menuCityExpand"><li><a href="https://MLChicagoSocial.com" title="CS" target="_blank">CS</a> </li>
                        <li><a href="https://MLNorthShore.com" title="North Shore magazine" target="_blank">NS</a> </li>
                        <li><a href="http://michiganavemag.com/" target="_blank">Michigan Avenue</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-chicago" target="_blank">Modern Luxury Weddings Chicago</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-north-shore" target="_blank">Modern Luxury Weddings North Shore</a> </li>
                        <li><a href="http://modernluxury.com/interiors-chicago" title="Interiors Chicago" target="_blank">Modern Luxury Interiors Chicago</a> </li>
                        <li><a href="http://modernluxury.com/mens-book-chicago" title="Men's Book Chicago" target="_blank">Men's Book Chicago</a> </li>
                        <li><a href="http://modernluxury.com/chicago-city-guide/digital-edition" title="Modern Luxury City Guide Chicago" target="_blank">Modern Luxury City Guide Chicago</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-chicago/digital-edition" target="_blank">Charity and Social Datebook Chicago</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Dallas</span>
                    <ul class="menuCityExpand"><li><a href="https://MLDallasMagazine.com" title="Modern Luxury Dallas" target="_blank">Modern Luxury Dallas</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-dallas" target="_blank">Modern Luxury Weddings Dallas</a> </li>
                        <li><a href="http://modernluxury.com/interiors-texas" target="_blank">Modern Luxury Interiors Texas</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-dallas/digital-edition" target="_blank">Charity and Social Datebook Dallas</a> </li>
                    </ul></li>
                <li class="menuCity"><span>The Hamptons</span>
                    <ul class="menuCityExpand"><li><a href="https://MLBeachMagazine.com" target="_blank">Beach</a> </li>
                        <li><a href="https://MLHamptons.com" target="_blank">Hamptons</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Hawai'i</span>
                    <ul class="menuCityExpand"><li><a href="https://MLHawaii.com" title="Hawaii" target="_blank">Modern Luxury Hawaii</a> </li>
                        <li><a href="http://www.modernluxury.com/ala-moana/digital-edition" target="_blank">Ala Moana</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Houston</span>
                    <ul class="menuCityExpand"><li><a href="https://MLHoustonMagazine.com" title="Houston" target="_blank">Houston</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-houston" target="_blank">Modern Luxury Weddings Houston</a> </li>
                        <li><a href="http://modernluxury.com/interiors-texas" target="_blank">Modern Luxury Interiors Texas</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-houston/digital-edition" target="_blank">Charity and Social Datebook Houston</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Las Vegas</span>
                    <ul class="menuCityExpand"><li><a href="http://vegasmagazine.com/" target="_blank">Vegas</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Los Angeles</span>
                    <ul class="menuCityExpand"><li><a href="https://MLAngeleno.com" title="Angeleno" target="_blank">Angeleno</a> </li>
                        <li><a href="https://LAConfidentialMag.com" target="_blank">Los Angeles Confidential</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="California Interiors" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-los-angeles/digital-edition" target="_blank">Charity and Social Datebook Los Angeles</a> </li>
                    </ul></li>
            </ul></div>
        <div class="footerMenuFour">
            <ul><li class="menuCity"><span>Miami</span>
                    <ul class="menuCityExpand"><li><a href="https://MLMiamimag.com" title="Miami" target="_blank">Miami</a> </li>
                        <li><a href="http://oceandrive.com/" target="_blank">Ocean Drive</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-south-florida" target="_blank">Modern Luxury Weddings South Florida</a> </li>
                        <li><a href="http://modernluxury.com/interiors-south-florida" title="Modern Luxury Interiors South Florida" target="_blank">Modern Luxury Interiors South Florida</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-miami/digital-edition" target="_blank">Charity and Social Datebook Miami</a> </li>
                        <li><a href="http://www.modernluxury.com/styled-magazine/digital-edition" target="_blank">Styled</a> </li>
                    </ul></li>
                <li class="menuCity"><span>New York</span>
                    <ul class="menuCityExpand"><li><a href="https://MLManhattan.com" title="Manhattan" target="_blank">Manhattan</a> </li>
                        <li><a href="https://GothamMag.com" target="_blank">Gotham</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-new-york/digital-edition" target="_blank">Charity and Social Datebook Manhattan</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Orange County</span>
                    <ul class="menuCityExpand"><li><a href="https://MLOrangeCounty.com" title="Riviera Orange County" target="_blank">Modern Luxury Orange County</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-orange-county/digital-edition" target="_blank">Charity &amp; Social Datebook Orange County</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Palm Beach</span>
                    <ul class="menuCityExpand"><li><a href="https://MLPalmBeach.com" target="_blank">Modern Luxury Palm Beach</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Philadelphia</span>
                    <ul class="menuCityExpand"><li><a href="http://phillystylemag.com/" target="_blank">Philadelphia Style</a> </li>
                    </ul></li>
                <li class="menuCity"><span>San Diego</span>
                    <ul class="menuCityExpand"><li><a href="https://MLSanDiegoMag.com" title="Riviera San Diego" target="_blank">Modern Luxury San Diego</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-san-diego/digital-edition" target="_blank">Charity &amp; Social Datebook San Diego</a> </li>
                    </ul></li>
                <li class="menuCity"><span>San Francisco</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/san-francisco" title="San Francisco" target="_blank">San Francisco</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="https://digital.modernluxury.com/publication/?m=3611&amp;l=1" target="_blank">CityGuide</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-san-francisco/digital-edition" target="_blank">Charity &amp; Social Datebook San Francisco</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Scottsdale</span>
                    <ul class="menuCityExpand"><li><a href="https://MLScottsdale.com" target="_blank">Scottsdale</a> </li>
                        <li><a href="http://modernluxury.com/interiors-scottsdale" target="_blank">Modern Luxury Interiors Scottsdale</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Silicon Valley</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/silicon-valley">Modern Luxury Silicon Valley</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Washington, D.C.</span>
                    <ul class="menuCityExpand"><li><a href="https://MLDCMag.com" title="DC" target="_blank">DC</a> </li>
                        <li><a href="https://CapitolFile.com" target="_blank">Capitol File</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-washington" title="Modern Luxury Weddings Washington" target="_blank">Modern Luxury Weddings Washington</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-dc/digital-edition" target="_blank">Charity and Social Datebook DC</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Watches</span>
                    <ul class="menuCityExpand"><li><a href="http://www.modernluxury.com/tourbillon" target="_blank">Tourbillon</a> </li>
                    </ul></li>
            </ul></div>
    </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><!-- Begin comScore Tag --><script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "19747236" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>

<!-- End comScore Tag --> 

<!-- Quantcast Tag --> 

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-e6M-zMcSgtpfk"

});

</script><noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>

<!-- End Quantcast tag --> 






</body></html>
