<!DOCTYPE html>
<html lang="en"><head><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="el cortez, las vegas, hotels,"><meta name="description" content="Vegas' sexiest septuagenarian (hotel, that is) shows how it's done."><meta property="og:title" content="El Cortez Hotel Celebrates 75 Years in Vegas"><meta property="og:type" content="article"><meta property="og:url" content="http://vegasmagazine.com/el-cortez-hotel-celebrates-anniversary-in-vegas"><meta property="og:image" content="http://vegasmagazine.com/get/files/image/galleries/El-Cortez-Hotel.jpg"><meta property="og:description" content="Vegas' sexiest septuagenarian (hotel, that is) shows how it's done."><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="vegasmagazine.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>El Cortez Hotel Celebrates 75 Years in Vegas</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript">jQuery( function () { mwInitMedia() } );</script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><!-- AB Testing --><script src="//cdn.zarget.com/86381/123017.js"></script><style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript" src="/js/google_ads.js"></script></head><body>
<div class="headerSpace">
  <div class="headerSpaceLeaderboard">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_CULTURE_970x90 -->
<div id="div-gpt-ad-1433868418389-42" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-42'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>

<!-- Header  -->

<div class="headerWrap">
  <div class="header">
    <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Vegas Magazine"></a></div>
    <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>
    <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a>
        </li>
        <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/people" itemprop="url"><span itemprop="name">People</span></a>
        </li>
        <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
        </li>
        <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a>
        </li>
        <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a>
        </li>
        <li class="moreBtn"><a href="/culture">More</a>
          <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/video" itemprop="url"><span itemprop="name">Video</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/media-kits-ad-info" itemprop="url"><span itemprop="name">Media Kits&gt;</span></a>
            </li>
          </ul></li>

        <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
<li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
<li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>

      </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/vegasmagazine" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/VegasMagazine" target="_blank"><span class="fa fa-twitter"></span></a>

<a href="http://instagram.com/vegasmagazine" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://www.pinterest.com/vegasmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/VegasMag" target="_blank"><span class="fa fa-youtube"></span></a> <a href="/Newsletter-Signup"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
  </div>
  </div>


<!-- Spacer  -->

<div class="spacer"></div>

<!--

	Parties

-->

<div class="dropDownWrap Parties">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/parties">Parties</a></h3>
      <a href="/parties" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/photos-15th-birthday-celebration-for-green-valley-ranch">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Amber_Ramsay,_Ricarda_Laguna,_Jenn_Tramaglino.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 13, 2016</p>
      <h5><a href="/photos-15th-birthday-celebration-for-green-valley-ranch">15th Birthday Celebration for Green Valley Ranch</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-nars-sarah-moon-holiday-launch">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Fashion_Blogger,_Jaenelle_Vergonio.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 6, 2016</p>
      <h5><a href="/photos-nars-sarah-moon-holiday-launch">NARS Sarah Moon Holiday Launch</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-make-a-wish-fashion-show-luncheon">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Christy_Molasky,_Barbara_Marikos.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>November 17, 2016</p>
      <h5><a href="/photos-make-a-wish-fashion-show-luncheon">Make-A-Wish Fashion Show Luncheon</a></h5>
    </div></div>

<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-17" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-17'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	People

-->

<div class="dropDownWrap People">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/people">People</a></h3>
      <a href="/people" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/how-celebrity-pets-dress-for-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Holiday-Celebrity-Pets.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 9, 2016</p>
      <h5><a href="/how-celebrity-pets-dress-for-the-holidays">6 Celeb Dogs Who Are All Dressed Up &amp; Ready for the Holiday Season</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/vegas-tastemakers-tell-us-what-they-want-for-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/JeffLieuchi_VEGWishList.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 7, 2016</p>
      <h5><a href="/vegas-tastemakers-tell-us-what-they-want-for-the-holidays">Vegas Tastemakers Tell Us What They Want for the Holidays</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/letter-from-editor-in-chief-winter-2016">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/andrea-bennett-1.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>November 23, 2016</p>
      <h5><a href="/letter-from-editor-in-chief-winter-2016">Letter from the Editor-in-Chief: Winter 2016</a></h5>
    </div></div>

<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-79" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-79'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Food

-->

<div class="dropDownWrap Food">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
      <a href="/food-and-drink" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/what-alcohol-to-gift-your-family-and-friends-for-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Blue-Nectar-Tequila.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 20, 2016</p>
      <h5><a href="/what-alcohol-to-gift-your-family-and-friends-for-the-holidays">What Alcohol to Buy for Every Family Member &amp; Friend This Season</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/the-vegas-edit-inside-ultimo-a-weekend-of-excellence">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/AndreaBennett_MingTsai_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 19, 2016</p>
      <h5><a href="/the-vegas-edit-inside-ultimo-a-weekend-of-excellence">#TheVegasEdit: Inside Ultimo-A Weekend of Excellence</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/mm-and-hersheys-chocolates-for-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/chocolate-vegas.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 19, 2016</p>
      <h5><a href="/mm-and-hersheys-chocolates-for-the-holidays">M&amp;M's &amp; Hershey's Battle for Chocolate Domination This Holiday Season</a></h5>
    </div></div>

<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-22" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-22'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Homes

-->

<div class="dropDownWrap Home">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
      <a href="/home-and-real-estate" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/vegas-brokers-on-2017-real-estate-trends">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Vegas-Real-Estate-Brokers.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 20, 2016</p>
      <h5><a href="/vegas-brokers-on-2017-real-estate-trends">Vegas Real Estate Brokers on What to Expect in 2017</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/fancy-ornaments-to-dress-up-a-christmas-tree">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/MichaelAram_ChristmasTreeOrnaments.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 12, 2016</p>
      <h5><a href="/fancy-ornaments-to-dress-up-a-christmas-tree">8 Fancy Ornaments to Dress up Your Christmas Tree</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/lucky-dragon-brings-chinatown-to-the-strip">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Lucky-Dragon.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 6, 2016</p>
      <h5><a href="/lucky-dragon-brings-chinatown-to-the-strip">Lucky Dragon Brings Chinatown to the Strip</a></h5>
    </div></div>

<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-15" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-15'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Style

-->

<div class="dropDownWrap Style">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
      <a href="/style-and-beauty" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/pajamas-to-wear-for-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Sleepy-Jones-PJs.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 22, 2016</p>
      <h5><a href="/pajamas-to-wear-for-the-holidays">Haute PJs That Are Perfect for Holiday Mornings</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/gorgeous-dresses-to-wear-to-every-holiday-event">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/RobertoCavalli_YellowGown_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 21, 2016</p>
      <h5><a href="/gorgeous-dresses-to-wear-to-every-holiday-event">A Dress for Every Holiday Event You'll Attend This Season</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/stylish-gifts-for-the-reluctantly-fashionable-man">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/KG-cufflinks.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 20, 2016</p>
      <h5><a href="/stylish-gifts-for-the-reluctantly-fashionable-man">Subtly Elevate the Guy in Your Life's Sense of Style With These 10 Fashionable Gifts</a></h5>
    </div></div>

<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1433868418389-45" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-45'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	More

-->

<div class="dropDownWrap More">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>
      <div class="fiveColumn">
        <div class="fiveColumnLeft">
          <h5><a href="/culture">Culture</a></h5>
          <a href="/culture">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Bellagio-Gallery-of-Fine-Arts.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMidLeft">
          <h5><a href="/lifestyle">Lifestyle</a></h5>
          <a href="/lifestyle">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/LVPhilharmonic_Gifts.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMid">
          <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
          <a href="/watches-and-jewelry">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/watches-vegas.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMidRight">
          <h5><a href="/magazine">Magazine</a></h5>
          <a href="/magazine">
          <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15397/200) top center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/video">Video</a></h5>
          <a href="/video">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/UFC_MAINTH.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
          <a href="/GreenGale-Network">
          <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
          <a href="/Advertising-Info-and-Media-Kit">
          <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
      </div>
    </div>
  </div>
</div>

<!--

	Site Search

-->

<div class="dropDownWrap Search">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="twoColumn">
        <div class="twoColumnLeft">
          <div align="right">
            <h4>Search Our Site</h4>
          </div>
        </div>
        <div class="twoColumnRight">

          <!-- Search  -->

          <div class="searchBox">
            <form action="/Search-Results" method="GET">
              <label> </label>
              <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea">
    <div style="padding:10px 0;">
      <div class="mwPageArea"><div class="mwPageBlock Include" style=""><script type="text/javascript" src="/js/stickyAdvert.js"></script><!-- Contentarea  --><div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 20863;
				
			}); //jQuery.onLoad
			
		</script><style></style><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>El Cortez Hotel Celebrates 75 Years in Vegas</h1>
<p><span class="author-wrapper"> <span class="author">By Andrea Bennett</span> <span class="vertical-line">|</span> </span> December 7, 2016   |
    <a href="/blogs/category/Lifestyle">Lifestyle</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://vegasmagazine.com/el-cortez-hotel-celebrates-anniversary-in-vegas&amp;t=El+Cortez+Hotel+Celebrates+75+Years+in+Vegas", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://vegasmagazine.com/el-cortez-hotel-celebrates-anniversary-in-vegas&amp;text=El+Cortez+Hotel+Celebrates+75+Years+in+Vegas via @VegasMagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://vegasmagazine.com/el-cortez-hotel-celebrates-anniversary-in-vegas", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://vegasmagazine.com/el-cortez-hotel-celebrates-anniversary-in-vegas", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fvegasmagazine.com%2Fel-cortez-hotel-celebrates-anniversary-in-vegas&amp;description=El+Cortez+Hotel+Celebrates+75+Years+in+Vegas&amp;media=http%3A%2F%2Fvegasmagazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FEl-Cortez-Hotel.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>Vegas' sexiest septuagenarian (hotel, that is) shows how it's done.</p>
<p><img src="/get/files/image/galleries/El-Cortez-Hotel.jpg" alt="El-Cortez-Hotel" width="650" height="488"></p>
<p><span style="font-size: 9pt;">The oldest continuously run casino-hotel in Vegas, El Cortez was fab then and is fab now.</span></p>
<p>In her video for that catchy earworm &ldquo;On My Mind,&rdquo; Ellie Goulding endures the rantings of a sharkskin suit-wearing boyfriend from the bed of a fabulous, retro blush-colored bedroom; rides horses through the casino floor of <a href="http://www.elcortezhotelcasino.com/" target="_blank">El Cortez</a> with a hot female sidekick; and gets glammed up in the beauty parlor&mdash;along with sidekick and horse&mdash;before wreaking violent revenge on same boyfriend. No special effects here, explains El Cortez Executive Manager Alex Epstein, whose family owns the hotel. &ldquo;The horses took the freight elevators to our offices,&rdquo; she laughs. &ldquo;There was a cleanup crew following them through the casino floor.&rdquo;</p>
<p>And that might not be the wildest thing that&rsquo;s ever happened in the longest continuously run hotel and casino in Las Vegas, which celebrated its 75th anniversary in November. Owned in the 1940s by, among others, Bugsy Siegel and Meyer Lansky, forward thinking keeps El Cortez hip (think its mob-themed Siegel&rsquo;s 1941 restaurant, locally decorated OAK suites, and its Founder&rsquo;s Room now a Hong Kong-style reflexology parlor).</p>
<p>Lucky for Vegasphiles, the Epsteins are keeping the best of the retro details. That blush suite is onetime owner Jackie Gaughan&rsquo;s real-life penthouse, from which he could survey his Downtown holdings. Its renovation just finished, the 3,500-plus-foot party pad (available for rent by appointment) retains wife Bertie&rsquo;s completely pink marble bath, with gilded swan fixtures and pin-up fairies floating in etched glass bubbles; &rsquo;80&rsquo;s-era inlaid carpeting; and an &rsquo;80s-era security system in every room whose screen lets you see whoever might be at the door&mdash;even a shotgun-wielding pop star on a horse. <em>600 Fremont St., 702-385-5200</em></p> </div>
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="98b636um9pzgkbgezyub5bo7ig4km"><input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09"><input type="hidden" name="delid" value=""><input type="hidden" name="subid" value=""><input type="hidden" name="td" value=""><input type="hidden" name="formtype" value="addcontact"><script type="text/javascript">
var fieldMaps = {};
</script><div class="section" id="row_27220">
            <div class="container" id="column_35585">
                <div>Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</div>
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27221">
            <div class="container" id="column_35586">
                <div class="email field_block">
                    <div class="caption">Email Address <span class="required">*</span><span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85163" value=""></span><span>
                        <input type="submit" value="Let's do this!"></span></div>
                  
                </div>
                <input type="hidden" name="85175[353833]" value="true"></div>
            <div class="container" id="column_35587"> </div>

        </div>
        <div class="section" id="row_27222">
            <div class="container" id="column_35588" style="text-align: left; width: 716px;">
                
            </div>

        </div>
    </form>
</div>
<div class="tags">Tags:
     <span> <a href="/blogs/tag/hotels">hotels</a></span>  <span> <a href="/blogs/tag/el-cortez-hotel-casino">el cortez hotel &amp; casino</a></span>  <span> <a href="/blogs/tag/things-to-do">things to do</a></span>  <span> <a href="/blogs/tag/winter-2016">winter 2016</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Lifestyle">Lifestyle</a> 
</div>
<div class="credits">
    <p>PHOTOGRAPHY COURTESY OF THE LAS VEGAS NEWS BUREAU</p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="December 7, 2016"><div class="OUTBRAIN" data-src="El Cortez Hotel Celebrates 75 Years in Vegas" data-widget-id="AR_1" data-ob-template="Vegas"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2016-12-07 00:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
	
});
</script><div style="text-align:center">
    <h5>Around the Web</h5>
</div>
<div id="zergnet-widget-28588"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = '//www.zergnet.com/zerg.js?id=28588';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_ROS_650x330 -->
<div id="div-gpt-ad-1433868418389-82" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-82'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1433868418389-34" style="height:250px; width:300px;;margin-top:10px;margin-bottom:50px;;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-34'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">
  <a href="/vegas-tastemakers-tell-us-what-they-want-for-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/JeffLieuchi_VEGWishList.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>December 7, 2016</p>
  <h5><a href="/vegas-tastemakers-tell-us-what-they-want-for-the-holidays">Vegas Tastemakers Tell Us What They Want for the Holidays</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/best-concerts-to-see-this-winter-in-vegas">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/vegas-concerts.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>November 29, 2016</p>
  <h5><a href="/best-concerts-to-see-this-winter-in-vegas">Best Concerts to See This Winter in Vegas</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/rita-moreno-comes-to-smith-center-in-vegas">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/RitaMoreno_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>November 28, 2016</p>
  <h5><a href="/rita-moreno-comes-to-smith-center-in-vegas">Rita Moreno to Perform at Vegas's Smith Center This Holiday Season</a></h5>
  
</div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_CULTURE_300x600 -->
<div id="div-gpt-ad-1433868418389-31" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-31'); });
</script></div>
<br></div></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1433868418389-11" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-11'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_CONTENT_300X250_TOP -->
<div id="div-gpt-ad-1433868418389-10" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-10'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/VEG_CULTURE_728x90 -->
<div id="div-gpt-ad-1433868418389-28">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433868418389-28'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>
    </div>
  </div>
</div>

<!-- Footer  -->

<div class="footerWrap">
  <div class="footer">
    <div class="footerImage">
      <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="/digital-editions" target="_blank"><img src="http://digital.greengale.com/read/getTitleCoverUrl/15397/200" alt="" border="0"></a>
</p></div></div>
      <div class="deFooter">
        <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions">View Digital Edition</a>
</p></div></div>
      </div>
    </div>
    <div class="footerDetails">
      <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn" href="https://www.pubservice.com/Subnew.aspx?PC=VM">SUBSCRIBE</a>
</p></div></div>
    </div>
    <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>
    <div class="footerMenuOne">
      <div class="mwPageBlock Menu" style=""><ul id="mTFNK0RAE"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info and Media Kit</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://app.bronto.com/public/webform/render_form/b8aomlxrrtnlqeuc0m65urrsj1me3/e56d70585dec4b2c4062a22399862b09/addcontact%20"><span class="Title">Newsletter Sign Up</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
    </div>
    <div class="footerMenuTwo">
      <div class="mwPageBlock Menu" style=""><ul></ul></div>
    </div>
    <div class="footerLogo"><a href="http://greengale.com/" target="_blank"><img src="/images/footerLogo.jpg"></a></div>
    <div class="footerMenuThree">
      <div class="mwPageBlock Menu" style=""><ul id="mOXn33sR8"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://aspenpeak-magazine.com/').attr('target', '_blank');"><span class="Title">Aspen Peak</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://austinway.com/').attr('target', '_blank');"><span class="Title">Austin Way</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.bostoncommon-magazine.com/').attr('target', '_blank');"><span class="Title">Boston Common</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.capitolfile-magazine.com/').attr('target', '_blank');"><span class="Title">Capitol File</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.gotham-magazine.com/').attr('target', '_blank');"><span class="Title">Gotham</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.hamptons-magazine.com/').attr('target', '_blank');"><span class="Title">Hamptons</span></a></li></ul></div>
    </div>
    <div class="footerMenuFour">
      <div class="mwPageBlock Menu" style=""><ul id="mLsAZIeko"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.la-confidential-magazine.com/').attr('target', '_blank');"><span class="Title">Los Angeles Confidential</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.michiganavemag.com/').attr('target', '_blank');"><span class="Title">Michigan Avenue</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.oceandrive.com/').attr('target', '_blank');"><span class="Title">Ocean Drive</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.phillystylemag.com/').attr('target', '_blank');"><span class="Title">Philadelphia Style</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.vegasmagazine.com/').attr('target', '_blank');"><span class="Title">Vegas</span></a></li></ul></div>
    </div>
  </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-18017622-8', 'auto');

  ga('send', 'pageview');



</script><!-- Begin comScore Tag --><script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "19747236" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>

<!-- End comScore Tag -->

<!-- Quantcast Tag -->

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-e6M-zMcSgtpfk"

});

</script><noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>

<!-- End Quantcast tag -->

<script type="text/javascript" src="//s.skimresources.com/js/88233X1547562.skimlinks.js"></script></body></html>
